Registrierungsfehler: „Bitte stellen Sie innerhalb von 3 Tagen und 0 Stunden eine Verbindung zum Internet her, um Ihre Kulanzfrist zu verlängern.“

Dieser Artikel bezieht sich auf:

  • Revu 20 und älter

Problem

Beim Versuch, eine Open Licence für Bluebeam Revu zu registrieren, wird die folgende Fehlermeldung angezeigt:
„Es konnte keine Internetverbindung zum Lizenzserver hergestellt werden. Bitte verbinden Sie sich innerhalb von 3 Tagen und 0 Stunden mit dem Internet, um Ihre Offline-Kulanzfrist zu erneuern.“

Dieser Fehler kann durch ein Problem mit unseren Cloud-Services verursacht werden, das oben auf der Seite angezeigt wird. Auf der Statusseite der Cloud-Services von Bluebeam finden Sie detailliertere Informationen.

Ursache

Die häufigste Ursache für diesen Fehler ist, dass die Systemuhr um fünf Minuten oder mehr falsch eingestellt ist. Für unseren Lizenzserver muss die Uhrzeit auf Ihrem Gerät auf die aktuelle Zeit oder ein Fünf-Minuten-Fenster eingestellt werden.

Lösung

Wenn Ihre Systemuhr nicht die richtige Uhrzeit anzeigt, gehen Sie wie folgt vor, um die korrekte Zeit einzustellen:

  1. Öffnen Sie in Windows die Systemsteuerung.
  2. Klicken Sie auf „Uhr“, „Sprache“ und „Region“.
  3. Klicken Sie unter „Datum und Uhrzeit“ auf „Datum und Uhrzeit festlegen“ .
  4. Klicken Sie auf die Schaltfläche „Datum und Uhrzeit ändern“ und geben Sie die aktuelle Uhrzeit ein.
  5. Klicken Sie auf „OK“.
  6. Klicken Sie gegebenenfalls auf „Zeitzone ändern“, um die richtige Zeitzone einzustellen.
  7. Klicken Sie auf „OK“.

Ihre Systemuhr sollte nun die aktuelle Uhrzeit anzeigen und Sie können versuchen, Ihre Lizenz erneut zu registrieren.

Wenn das Problem weiterhin besteht

Andere mögliche Ursachen für diesen Fehler könnten sein, dass Ihre Firewall die Kommunikation mit dem Lizenzserver blockiert oder dass Ihr Benutzerkonto nicht über die standardmäßigen Schreibberechtigungen für einen bestimmten Microsoft-Ordner verfügt. Stellen Sie sicher, dass die folgenden Server erreichbar sind:

https://login.microsoftonline.com
https://activation.bluebeam.com

Wenn die Server nicht erreicht werden können, müssen sie möglicherweise als vertrauenswürdige Standorte in Ihrer Firewall festgelegt werden. Falls die Server erreichbar sind, bitten Sie Ihren IT-Administrator zu überprüfen, ob Sie Schreibberechtigungen für folgenden Ordner haben: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys?

Lizenzierung

Revu 20

Fehlermeldung

Lizenzierung und Registrierung

In diesem Artikel wird erläutert, wie ein Fehler behoben werden kann, der beim Versuch, eine Open Licence für Bluebeam® Revu® zu registrieren, auftritt