Fehler: „Signatur kann nicht erstellt werden, Zertifikat wurde widerrufen“

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20

Problem

Beim Einfügen einer digitalen Signatur tritt folgender Fehler auf:

„Signatur kann nicht erstellt werden, Zertifikat wurde widerrufen.“

Ursache

Bevor Sie eine digitale Signatur anwenden, vergleicht Revu Ihre digitale ID mit der CRL (Zertifikatswiderrufliste) der ausstellenden Behörde, um sicherzustellen, dass die zur Validierung Ihrer digitalen ID verwendeten Zertifikate gültig sind. In dieser Liste werden veraltete und nicht vertrauenswürdige Zertifikate aufgeführt.

Wenn Sie diese Fehlermeldung erhalten, wurde Ihr Zertifikat oder eines Ihrer Zwischenzertifikate wahrscheinlich von der Liste der vertrauenswürdigen Zertifikate entfernt. Das liegt meist daran, dass die erteilende Zertifizierungsstelle das ursprüngliche Zertifikat zwischenzeitlich aktualisiert hat.

Lösung

In den meisten Fällen ist der Drittanbieter Ihrer digitalen ID (z. B. Identrust, Globalsign, Entrust usw.) am besten geeignet, dieses Problem zu lösen, da er schnell feststellen kann, welches Zertifikat widerrufen wurde.

Sobald die Zertifizierungsstelle das widerrufene Zertifikat ermittelt hat, muss dieses aus dem Windows-Zertifikatspeicher entfernt oder als nicht vertrauenswürdig markiert werden. Anschließend wird das neue Zertifikat an der entsprechenden Stelle im Windows-Zertifikatspeicher installiert.

Sollte das Problem nach Rücksprache mit der zuständigen Zertifizierungsstelle weiter bestehen, wenden Sie sich bitte an uns.

Fehlerbehebungen

Anleitungen

Revu 21

Revu 20

Security

Wenn Sie diese Fehlermeldung erhalten, wurde Ihr Zertifikat oder eines Ihrer Zwischenzertifikate wahrscheinlich von der Liste der vertrauenswürdigen Zertifikate entfernt. Das liegt meist daran, dass die erteilende Zertifizierungsstelle das ursprüngliche Zertifikat zwischenzeitlich aktualisiert hat.