Werkzeuge und Menüoptionen sind deaktiviert
Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
Problem
In Revu sind Markierungswerkzeuge oder andere Menüoptionen (z. B Signaturen) ausgegraut und nicht verfügbar.
Ursachen
Es gibt verschiedene Gründe, warum Sie bestimmte Werkzeuge und Funktionen nicht auswählen können:
- Sie haben den Basics Subscription Plan (Revu 21).Wenn Sie über den Basics Plan verfügen, sind „Länge“ und „Fläche“ die einzigen Messwerkzeuge, auf die Sie zugreifen können. Andere Messwerkzeuge sind deaktiviert und erscheinen daher ausgegraut.
- Berechtigungen für Studio-Sitzungen
- Nur schreibgeschützter Zugriff (Revu 21)
- Ansichtsmodus und Markierungsmodus (Revu 20)
- Revu ist nicht registriert (Revu 20)
- Kennwortschutz
- Auscheck-Status (Studio-Projekte und andere DMS)
- Digitale Signaturen/Zertifizierungen
- Bereitstellung mit deaktivierten Funktionen
Lösungen
Gehen Sie vor der Fehlerbehebung zu Dokument > Sicherheit, um Berechtigungen einzusehen und/oder zu ändern (falls zutreffend).
Lösung 1: Benutzer hat schreibgeschützten Zugriff oder Revu befindet sich im Ansichtsmodus
Wenn Sie in Revu 21 über schreibgeschützten Zugriff oder eine Basics Subscription verfügen, haben Sie nicht Zugriff auf alle Funktionen von Revu 21. Bitten Sie Ihre:n Unternehmensadministrator:in, die Kontoberechtigungen entsprechend zu ändern, damit Sie Zugriff auf mehr Funktionen erhalten.
Mitwirkende ohne Subscription (schreibgeschützte/nicht bezahlte/nicht zugewiesene Konten) erhalten in diesem Artikel weitere Informationen.
In Revu 20 sind bestimmte Funktionen im Ansichtsmodus nicht verfügbar – unabhängig von den Benutzerberechtigungen. Wechseln Sie zu Revu > Markierungsmodus, um Zugriff auf Markierungswerkzeuge und das vollständige Menü „Dokument“ zu erhalten.
Lösung 2: Revu 20 ist nicht registriert
Wenn es sich um eine Testversion oder eine nicht registrierte Installation handelt, ist Revu 20 im Ansichtsmodus gesperrt. Um auf den Markierungsmodus und alle Funktionen zuzugreifen, gehen Sie zu „Revu“ > „Registrieren“ und geben Sie nach entsprechender Aufforderung die Seriennummer und den Produktschlüssel ein.
Sollten Sie diese Informationen nicht finden, wenden Sie sich bitte an den Lizenzinhaber, der das Lizenzzertifikat per E-Mail erhalten hat.
Lösung 3: Das Dokument ist passwortgeschützt
Wenn in den Dokumenteigenschaften ein Kennwort aktiviert ist, geben Sie es beim Öffnen der Datei ein.
Wenn Sie das Kennwort nicht kennen, wenden Sie sich an den oder die Dateiadministrator:in. Dateiadministrator:innen können entweder das Kennwort oder eine frei zugängliche Kopie des Dokuments bereitstellen, damit Sie daran arbeiten können.
Lösung 4: Das Dokument muss ausgecheckt werden
Wenn Sie die Datei in ein Studio-Projekt oder ein anderes DMS hochladen, müssen Sie sie auschecken, bevor Sie Änderungen vornehmen können. Klicken Sie in Studio-Projekten auf das Vorhängeschloss in der Registerkarte „Dateiname“ und wählen Sie „Auschecken“. So erhalten Sie vollständigen Zugriff auf die Markierungswerkzeuge und verhindern gleichzeitig, dass andere Benutzer:innen Ihre Änderungen überschreiben.
Lösung 5: Das Dokument enthält digitale Signaturen oder Zertifizierungen
Der Inhalt eines PDFs wird gesperrt, sodass keine weiteren Änderungen mehr möglich sind. Um das Dokument auf digitale Signaturen oder Zertifizierungen zu überprüfen, gehen Sie zu Fenster > Seitenleisten > Signaturen. Wenn Ihre PDF-Datei signiert oder zertifiziert ist, benötigen Sie eine frühere Version der Datei, um auf Markierungswerkzeuge und zusätzliche Funktionen zugreifen zu können.
Lösung 6: Revu wurde mit deaktivierten Funktionen bereitgestellt
Wenn Revu bei der Installation für mehrere Benutzer konfiguriert war, wurde es möglicherweise mit deaktivierten Funktionen bereitgestellt. Wenden Sie sich bei Problemen mit Funktionen an Ihre:n IT-Administrator:in oder Ihre IT-Abteilung.
Fehlerbehebungen
Revu 20
Revu 21
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Bereitstellung