Bluebeam account shows as Unpaid

Applies to:

  • Basics
  • Core
  • Complete

Problem

You've purchased a Bluebeam Plan or started a trial, but Revu still displays your account as Package: Unpaid/Unassigned.

Causes

Your account could display as "Unassigned" for the following reasons:

  • You’ve been invited as an end user but haven’t accepted the email invitation and activated your account.
  • You haven't been assigned a subscription seat.
  • Your computer has Windows 7 installed. Revu 21 isn't compatible with Windows 7.
  • You have a license for an older version of Revu.
  • You've installed Revu 21 without purchasing a subscription or signing up for a trial.
  • You previously had subscription access but now your account displays Unpaid/Unassigned.

Solutions

You haven't accepted the email invitation

Check your inbox for an email from no-reply@bluebeamops.com titled "You've been invited to a Bluebeam account" and click Accept Invitation.

You haven't assigned yourself a subscription seat

If you’re an Org Admin, you must modify subscription access for users on your account, or else they’ll have Read-only access to Revu 21 and Bluebeam Cloud. If you’re an end user, you must contact your Org Admin on the account and have them perform the following steps:

  1. Sign into the Subscription Management Portal if you aren't logged in already.
    Make sure you are signed out of Revu 21 before assigning your account to a subscription plan.
  2. In your account, go to Account Administration > Users > User Overview.
  3. Locate your account email and select the menu icon next to Status.
  4. Select Modify Subscription Access.
  5. Choose a subscription plan with available seats.
  6. Select Save Changes.

Your computer has Windows 7 installed

Revu 21 is only compatible with Windows 10 and Windows 11. To sign into Revu 21, upgrade to a compatible version of Windows.

You have a license for an older version of Revu

Revu has moved from a licensing model to a subscription model. If you have a license for Revu 20 and earlier, you need to upgrade to Revu 21 or install the correct version from the Download Older Software page.

You've installed Revu 21 without purchasing a subscription or signing up for a trial

Unlike previous versions of Revu, you must purchase a subscription plan or sign up for a trial to access Revu 21. If you haven't created a Bluebeam ID (BBID), you can create one through the sign up process. If you already have a BBID, select your region, enter your email address, and select "Try It Today". The following message appears: "It appears you're already a Bluebeam user. You can start your new free trial by clicking here". To start your trial, click the link.

You previously had subscription access but now don't

Try the following workarounds to regain access to your Basics, Core, or Complete plan.

  1. Open Revu 21.
  2. Select your email address in the upper right corner.
  3. Select the refresh button.

The Sign Out button will gray out temporarily, and your plan will return to its original entitlement.

If this workaround doesn't resolve the issue, try to sign out and sign back in. To do this:

  1. Select Sign Out.
  2. Close all open instances of Revu 21 on your device(s).
  3. Wait ten seconds.
  4. Reopen Revu 21.
  5. Select Sign In and enter your BBID email address and password.
  6. Select your email address in the upper right corner and confirm that the correct subscription plan is listed under your account details.

If this workaround doesn't resolve the issue, you or an IT admin can try renaming the program .dat files. To do this:

  1. Close Revu 21.
  2. Open the Windows File Explorer and navigate to the following file path:
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21
    By default, AppData is a hidden folder. If you don't see it, select View > Options > View > Files and Folders > Show hidden files, folder, and drives at the top of the File Explorer window.
  3. Right-click NamedUser.dat and select Rename. Add _old to the end of the file name.
  4. Navigate to the following file path:
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21\Packages
  5. Right-click entitlement.dat and select Rename. Add _old to the end of the file name.
  6. Reopen Revu and sign in.

Your subscription plan should now display under your account details.

Revu 21

Troubleshooting

Subscriptions

You've purchased a Bluebeam Plan, but Revu still displays your account as Package: Unassigned.