Error: “Oops, something went wrong…” when creating a Studio account

Applies to:

  • Revu 21

Problem

When attempting to create a new Studio account in Revu, you receive the following error message within the dialog:

"Oops, something went wrong, please try again. If the problem persists, please contact us at support@bluebeam.com."

"Oops, something went wrong..." Studio account creation

Cause

If you receive this message, there is an issue with configuring your Bluebeam ID (BBID) email address on the Studio server.

Solution

To resolve this issue, please reach out to Bluebeam Technical Support with the email address you used to create a Studio account.

Revu 21

Troubleshooting

Error Message

Studio

Get help with creating a Studio account when you encounter "Oops, something went wrong..."