Applicable à :
- Revu 2017 et versions antérieures
Problème
Erreur d'enregistrement
Lorsque vous essayez d'enregistrer Revu 2017 ou une version antérieure, vous recevez le message d'erreur suivant :
105 Une connexion en ligne n'a pas pu être établie.
Échec de désenregistrement
Alternativement, vous recevez le message d'erreur suivant lorsque vous essayez d'annuler l'enregistrement de Revu 2017 ou d'une version antérieure :
L’enregistrement de la licence n’a pas été annulé, vérifiez votre connectivité au réseau et essayez à nouveau.
Cause
Afin de nous conformer aux dernières politiques de sécurité de Microsoft, nous avons récemment mis à jour notre infrastructure cloud pour prendre en charge la version 1.2 du protocole Transport Layer Security.
TLS est un protocole sécurisé pour communiquer sur un réseau. À la suite de la mise à jour, les anciennes versions de Revu (2017 et inférieures) reçoivent des messages d'erreur lors de la tentative d'enregistrement/désenregistrement.
La solution
Pour enregistrer :
- Fermez Revu s'il est ouvert.
- Téléchargez le fichier de configuration applicable à votre version :
- Ouvrez votre dossier Téléchargements, cliquez avec le bouton droit sur le dossier de configuration zippé et sélectionnez Extraire tout > Extraire.
- Dans l'Explorateur de fichiers Windows, accédez ou copiez/collez le chemin d'accès au fichier suivant en fonction de votre version de Revu :
C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Revu
C:\Program Files\Bluebeam Software\Bluebeam Revu\2016\Revu
- Copiez/collez le fichier Revu.exe.config du dossier que vous avez téléchargé et décompressé.
Lorsque vous recevez un message contextuel indiquant qu’un fichier portant le même nom existe, sélectionnez Remplacer.
- Si vous utilisez Revu 2017, vous devez remplacer un autre fichier. Pour ce faire, accédez ou copiez/collez le chemin du fichier suivant :
C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
- Copiez/collez le fichier PbMngr5.exe.config depuis le dossier de configuration que vous avez téléchargé et décompressé.
Lorsque vous recevez un message contextuel indiquant qu’un fichier portant le même nom existe, sélectionnez Remplacer.
- Rouvrez Revu et essayez d'enregistrer ou de désenregistrer à nouveau.
Anciennes versions
Licences
Message d'erreur
