Feil: «E-postadressen finnes allerede»
Gjelder:
- Revu 21
- Revu 20
Problem
Du får følgende feil når du prøver å endre e-postadressen til Studio -kontoen din:
«E-postadressen finnes allerede {0}»
Årsak
Denne feilen oppstår når:
- Du har en eksisterende Bluebeam ID (BBID) med din originale e-postadresse.
- Du mottar en invitasjon til en Studio-økt eller et Studio-prosjekt med en ny e-postadresse.
- Studio oppretter automatisk en plassholderkonto for denne nye e-postadressen.
- Du prøver å oppdatere din eksisterende BBID til å bruke denne nye e-postadressen.
Siden den nye e-postadressen allerede er knyttet til plassholderkontoen, kan du ikke bruke den for den eksisterende kontoen din før du frigjør den e-postadressen.
Løsning
For å løse dette problemet må du fullføre to hovedoppgaver. Først aktiverer du plassholderkontoen som allerede bruker den nye e-postadressen din. Deretter endrer du e-postadressen til den kontoen til noe annet, noe som frigjør den nye e-postadressen din til bruk med den opprinnelige kontoen.
Opprett plassholderkontoen for den nye e-postadressen din
Du kan opprette en BBID på følgende måter:
-
Legg til en ny bruker i Org Admin. Kontoadministratorer kan generere en BBID ved å legge til en ny bruker på kontoen din i Org Admin.
-
Registrer deg for en prøveperiode med Bluebeam. Når prøveperioden avsluttes, vil BBID-en din forbli aktiv som en gratis bruker.
-
Godta en Studio-invitasjon. Velg Opprett konto i e-postinvitasjonen til Studio-økten eller -prosjektet for å opprette en BBID.
-
Begynn betalingsprosessen i nettbutikken. E-postadressen og passordet som angis under betalingsprosessen blir din BBID. Merk at du ikke trenger å fullføre et kjøp for å opprette en BBID.
-
Bli med i vårt akademiske program. Kvalifiserte akademiske brukere ved videregående skoler, høyskoler, universiteter og registrerte læreplasser inviteres til å søke om en konto.
Etter å ha fullført ett av disse trinnene, mottar du en Bluebeam -bekreftelses-e-post med en kobling for å validere den nye BBID-en. Du kan ikke få tilgang til Bluebeam -produkter—inkludert Revu, Bluebeam på nett og mobil, Bluebeam University og Bluebeam Community—før du validerer din BBID.
Gjør den nye e-postadressen tilgjengelig
- Logg ut av BBID-kontoen du opprettet.
- Gå til kontosiden for Studio-serveren din:
Velg serverregion - Logg på med BBID-en du opprettet.
- Velg Rediger under E-postadresse.
- Skriv inn en ny e-postadresse, og velg Lagre. Forsikre deg om at du bruker en e-postadresse du har tilgang til, deriblant en personlig e-postadresse. Denne midlertidige e-postadressen brukes kun til å gjøre den ønskede e-postadressen din tilgjengelig for den opprinnelige kontoen din.
Du mottar en e-post med en lenke som du kan bruke til å bekrefte den nye e-postadressen din. Gå til innboksen, åpne e-posten for bekreftelse og velg Endre min Bluebeam ID.
Endre e-posten til den opprinnelige Studio -kontoen til den nye e-postadressen
- Logg ut av alle Bluebeam -kontoer på alle enheter.
- Gå til
Bluebeam-kontosiden for din region. - Logg på med den opprinnelige e-postadressen og passordet.
- Velg Endre ved siden av E-post.
- Skriv inn din endelige, ønskede e-postadresse, og velg Lagre.
- Sjekk innboksen til den nye e-postadressen din for å se om du har mottatt en validerings-e-post, og velg Endre Bluebeam-ID-en min for å validere kontoen din.
Hvis du har utført denne prosessen og femdeles opplever problemer, kan du ta kontakt med oss for å få ytterligere hjelp.
Feilsøking
Revu 20
Revu 21
Studio
