Har du problem med att komma åt Studio?

Den här artikeln gäller:

  • Revu 2019 och tidigare
  • Vu 2017 och tidigare
  • Revu för Mac

Problem

  • När du försöker logga in i Studio med Revu 2018 eller Revu 2019 visas ingen inloggningsskärm.Du får ett felmeddelande: Revu 2018 & 2019 have now reached end of life (EOL). You can no longer access Studio on these versions of Revu. Visit bluebeam.com/pricing to upgrade to the latest version to ensure continued access to Studio and get all the latest features of Revu 21.
  • När du försöker logga in i Studio med Revu 2017 eller tidigare, Revu för Mac eller Vu 2017 eller tidigare får du ett felmeddelande: Bluebeam Revu Error: The request is not permitted from this version of your client software.

Orsak

Följande produkter har nu nått livscykelns slut:

  • Revu 2019 och tidigare
  • Vu 2017 och tidigare
  • Revu för Mac

Studio är inte längre tillgängligt med de här versionerna av Revu. Se vår sida med vanliga frågor om livscykelns slut om du vill veta mer.

Vid avbrott kan du se status för Bluebeam-tjänsterna genom att gå till sidan Status för Bluebeam-tjänster.

Lösning

Du kan komma åt dina sessioner och projekt genom att logga in i Studio med en version av Revu som stöds.

  • Om du vill veta mer om att uppgradera till den senaste versionen av Revu kan du klicka här.
  • Om du vill registrera dig för en testversion av Revu 21 kan du besöka den här sidan.

Felsökning

Revu 2017 och tidigare

Revu 2018

Revu 2019

Revu för Mac

Vu 2017 och tidigare

Studio