Problem med nätverksanslutningen vid försök att registrera/avregistrera

Gäller för:

  • Revu 2017 och tidigare

Problem

Registreringsfel

Följande felmeddelande visas när du försöker registrera Revu 2017 eller tidigare:

105 En onlineanslutning kunde inte upprättas.

Avregistreringen misslyckas

Alternativt visas följande felmeddelande när du försöker avregistrera Revu 2017 eller tidigare:

Kunde inte avregistrera licensen. Kontrollera nätverksanslutningen och försök igen.

Orsak

I enlighet med Microsofts senaste säkerhetsprinciper har vi nyligen uppdaterat vår molninfrastruktur för att stödja Transport Layer Security v1.2.

TLS är ett säkert protokoll för att kommunicera över ett nätverk. Till följd av uppdateringen får äldre versioner av Revu (2017 och tidigare) felmeddelanden vid försök att registrera/avregistrera programmet.

Lösning

Om du vill utföra registreringen manuellt istället för att ladda ner konfigurationsfilerna nedan kan du läsa den här artikeln.

Gör så här för att registrera:

  1. Stäng Revu om det är öppet.
  2. Ladda ner rätt konfigurationsfil för din version:
  3. Öppna din mapp med nedladdade filer, högerklicka på den komprimerade konfigurationsmappen och välj Extrahera alla > Extrahera.
  4. I Utforskaren i Windows går du till, eller kopierar och klistrar in, den av följande filsökvägar som stämmer med din version av Revu:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Revu
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2016\Revu
  5. Kopiera och klistra in filen Revu.exe.config från den mapp som du har laddat ner och extraherat.
    När du ser en popup-ruta där det står att det redan finns en fil med samma namn väljer du Ersätt.
  6. Om du använder Revu 2017 måste du ersätta en annan fil. Det gör du genom att gå till, eller kopiera och klistra in, följande filsökväg:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
  7. Kopiera och klistra in filen PbMngr5.exe.config från den konfigurationsmapp som du har laddat ner och extraherat.
    När du ser en popup-ruta där det står att det redan finns en fil med samma namn väljer du Ersätt.
  8. Öppna Revu och försök att registrera eller avregistrera programmet på nytt.

Gör så här för att avregistrera:

Om du fortfarande har problem med att avregistrera Revu 2017 eller tidigare efter att ha följt stegen ovan kan du kontakta vårt licensteam på registration@bluebeam.com.

Revu 2017 och tidigare

Felsökning

Felmeddelande

Får du anslutningsproblem när du försöker registrera eller avregistrera Revu 2017 eller tidigare? Här får du hjälp.