Registreringsfejl: "Serienummeret og produktnøglen kunne ikke valideres"
Gælder for:
- Revu 20
Problem
Når du forsøger at registrere Revu, vises følgende fejlmeddelelse:
Serienummeret og produktnøglen kunne ikke valideres.
Årsag
Denne fejl vises, fordi det serienummer og den produktnøgle, der blev indtastet, blev indtastet forkert eller tilhører en anden version eller udgave af Revu.
Løsning
Kontrollér dit licenscertifikat
Det første, du skal gøre, er at bekræfte, at følgende oplysninger stemmer overens med dit licenscertifikat fra registration@bluebeamops.com:
- Udgave (f.eks Standard, eXtreme).
- Versionsnummer (f.eks 2019)
- Serienummer
- Produktnøgle
Hvis du ikke kan finde dine licensoplysninger, kan du læse Find din Revu-produktnøgle.
- Hvis den installerede software matcher det, der er angivet på licenscertifikatet:
- Klik på OK i fejldialogboksen.
- Kopiér og indsæt serienummeret og produktnøglen direkte fra licenscertifikatet i registreringsdialogboksen.
- Klik på Registrer.Licenskoderne indeholder tegn, der ligner hinanden, og som kan læses forkert.
- Hvis den installerede software ikke stemmer overens med det, der er på licenscertifikatet, skal du følge disse trin for at erstatte den aktuelle installation med den korrekte software:
A. Fjern den aktuelle installation, hvis du har brug for at installere en ældre version af Revu:
- Klik på OK i fejlmeddelelsesdialogboksen.
- Klik på Brug som prøveversion eller Annuller nederst i registreringsdialogboksen, så installationen afsluttes.
- I Windows 10/11: Højreklik på Start, og klik derefter på Apps og funktioner øverst.
Microsoft afsluttede supporten til Windows 10, Office (2016-2019) og Outlook (2016-2019) den 14. oktober 2025. For at sikre optimal ydeevne og kompatibilitet anbefaler vi, at du opgraderer til de nyeste Microsoft-produkter.I Revu til Mac: Find Revu i mappen Programmer, og flyt det til papirkurven.
- Vælg Bluebeam Revu, og klik på Afinstaller.
- Følg vejledningen på skærmen for at fortsætte med at afinstallere softwaren.
B. Download og installer den korrekte software:
- Download den korrekte installationsfil fra vores hjemmeside. Gem den på din harddisk.Revu til Windows-brugere: Sørg for kun at downloade og installere den softwareudgave (Standard, CAD eller eXtreme) og det versionsnummer, der er angivet på dit licenscertifikat.Revu til Mac-installation:Sørg for, at du også kontrollerer kompatibilitetsoplysningerne for Revu til Mac for version 1.x eller 2.x, afhængigt af hvilken version du forsøger at installere.
- Download den korrekte installationsfil fra vores hjemmeside. Gem den på din harddisk.
- Find og dobbeltklik på installationsprogrammet, og følg vejledningen på skærmen.
- Kopiér og indsæt serienummeret og produktnøglen fra licenscertifikatet i de tilsvarende felter i registreringsdialogboksen.
- Klik på Registrer.
- Kontakt os, hvis registreringen stadig mislykkes, og sørg for at inkludere alle detaljer om problemet sammen med serienummeret og produktnøglen, du indtaster.
Fejlfinding
Revu 20
Fejlmeddelelse
Licensering og registrering
