This article applies to:
- Revu 21
- Revu 20
Problem
When using File > Export to convert a PDF into another file type (i.e., Word or Excel), you receive the following error message:
Cause
This error is related to corrupt font issues.
Solutions
To troubleshoot, try one or both of the workarounds below.
Bluebeam PDF Printer
- Select File >
Print.
- Under Printer, select Bluebeam PDF.
- Select Print.
- Choose where to save the new version of the PDF via the File Explorer.
- Select Save.
- After the new version of the PDF automatically opens in Revu, select File >
Export and try the file conversion again.
You may need to use Document >Rotate Pages to rotate the PDF to its original orientation.
Reduce File Size
- Open the PDF you’d like to convert to a Word or Excel document.
- Select Document >
Reduce File Size.
- Under Output Options, move the slider all the way to the left towards Quality.
- Select Save.
- When asked if you’d like to overwrite the existing file, select Yes.
- Select File >
Save As.
- Rename the file and choose a save location.
- Select Save.
- Open the new version of the PDF and try to convert it using File >
Export again.
If the workarounds above don’t solve the issue, contact Bluebeam Technical Support for additional assistance.
Revu 21
Revu 20
Troubleshooting
Error Messages
When attempting to convert a PDF to a Word or Excel file, you receive an OCR error. Here’s how to troubleshoot it.