ナビゲーションバーとステータスバーをカスタマイズする
対象:
- Revu 21
- Revu 20
ナビゲーション バーには、ドキュメントを表示したり操作したりするためのさまざまなオプションがあります。
ステータス バーには、ページ サイズやファイルのプロパティなどの情報が表示され、カーソルの移動やマークアップの配置に影響するボタンが含まれています。
ナビゲーションバー
ナビゲーション バーは、機能に基づいて 3 つのセクションに分かれています。![]()
- 左矢印側では、MultiView オプションを使用して、複数のドキュメントを表示したり、単一のドキュメントの複数のビューを表示したりできます。
- 中央から、ドキュメント内のページまたはビューのパン、ズーム、選択、変更を切り替えることができます。
- 右側からは、プロファイルメニュー、減光、ドキュメントのプロパティ、またはドキュメントのセキュリティ設定など、さまざまなオプション (プロファイル設定によって異なります) にアクセスできます。
ナビゲーションバーを非表示にしたり表示したりする方法
ナビゲーション バーを切り替えるには、 F4キーを使用します。または、 [ツール] > [ツールバー] > [ナビゲーション バー]に移動することもできます。
ステータスバー
ステータス バーはナビゲーション バーの下に表示されます。 ![]()
ステータス バーの左矢印側には、状況に応じたテキストが含まれる面積が表示されます。Revu でファイルが開かれていない場合は、テキストに「マークアップするには PDF を開く」と表示されます。PDF を開くと、テキストが「準備完了」に変わります。マークアップを選択すると、この面積からコンテキストに応じたヘルプが表示されます。マークアップの使い方がわからない場合は、このコーナーでヘルプを参照してください。
ステータス バーの右側には、スナップ先設定、現在のファイルのページ寸法、ページ スケール、カーソル位置の座標が表示されます。
詳細については、
グリッドにスナップ、
コンテンツ、および
Revu ヘルプのマークアップやその他のステータスバーツールを参照してください。
「グリッドを表示」では、開いているドキュメント上に点線のグリッドが表示されます。このグリッドは、マークアップの配置と測定に役立ちます。
再利用を使用すると、ツール セットの 1 つからマークアップまたはツールを繰り返し使用できます。
ビューの同期は、MultiView および MultiView Extendedで使用される機能です。異なるバージョンのドキュメントを別の Revu タブで開いた後、
ビューを同期すると、アクティブなタブのビューがドキュメントの他のバージョンと同期されます。この機能を使用すると、同じページ領域の異なるバージョンを比較できます。詳細については、 「ビューを分割、同期、分割解除する方法」をご覧ください。
これらの機能のいずれかを有効にするには、ステータス バーで対応するアイコンを選択します。選択されたアイコンは青色で蛍光ペンされ、アクティブであることを示します。強調表示されたボタンをクリックして非アクティブにします。
ステータスバーを非表示にしたり表示したりする方法
ステータス バーを切り替えるには、 F8キーを使用します。または、 [ツール] > [ツールバー] > [ステータス バー]に移動することもできます。
詳細情報
この記事は、Bluebeam Revu のカスタマイズシリーズの一部です。
| 導入 | 一般的な基本設定 |
| パネル | メインワークスペースとメニューバー |
| ナビゲーションバーとステータスバー | ツールバー |
参照:
- Revu ヘルプ- Revu のすべての機能のCompleteドキュメント。
ハウツー
Revu 20
Revu 21
インターフェースとナビゲーション