Sichern, Zurücksetzen und Wiederherstellen von Einstellungen, Werkzeugsets und Profilen in Revu

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019

Zu anderen Versionen wechseln:

Sichern Ihrer Revu-Einstellungen

Durch das Sichern Ihrer Einstellungen in Revu wird eine ZIP-Datei erstellt. Mit dieser können Sie die Einstellungen wiederherstellen, falls Probleme mit Ihrem Computer auftreten oder Sie zu einem neuen Computer wechseln müssen. Selbst wenn Sie nicht vorhaben, in nächster Zeit auf ein neues Gerät umzusteigen, ist es ratsam, Ihre Sicherung nicht nur auf der lokalen Festplatte zu speichern. So können Sie die gesicherten Daten auch im Falle eines Festplattenausfalls wiederherstellen.

So sichern Sie Ihre Einstellungen in Revu:

  1. Öffnen Sie Revu .
  2. Klicken Sie auf Revu > Einstellungen (Strg+K).
  3. Wählen Sie in der Seitenleiste Administrator aus und klicken Sie dann oben auf Optionen.
  4. Klicken Sie auf Back-up.
  5. Speichern Sie Ihre ZIP-Datei an einem sicheren Ort ab, sobald Sie dazu aufgefordert werden.

Die ZIP-Datei Ihrer Sicherungskopie von Revu wurde gespeichert. Wiederholen Sie diesen Vorgang je nach Bedarf, z. B. wenn Sie wesentliche Änderungen an Ihren Einstellungen vornehmen.

Digitale IDs und Stempel sind nicht in Sicherungsdateien enthalten und müssen daher separat exportiert/importiert werden. Weitere Informationen zum Erstellen eines Back-ups Ihrer benutzerdefinierten Stempel finden Sie in diesem Artikel.

Manuelles Sichern Ihrer Einstellungen

Sie können auch den gesamten Ordner manuell sichern oder den Ordner zur automatischen Sicherung hinzufügen. Der Ordner befindet sich hier:

C:\Users\<Benutzernahme>\AppData\Roaming\Bluebeam Software\Revu

Im Revu-Ordner finden Sie den Unterordner 20 oder 19 (benannt nach der jeweils installierten Revu-Version).

Zurücksetzen Ihrer Revu-Einstellungen

Mithilfe der Option „Zurücksetzen“ in Revu werden Ihre Einstellungen auf die ursprünglichen Konfigurationseinstellungen zurückgesetzt. Bevor Sie fortfahren, sollten Sie Ihre Einstellungen zunächst sichern, sodass Sie auf sie zurückgreifen können, falls das Zurücksetzen nicht zum gewünschten Ergebnis führt.

Während dieses Prozesses wird Revu heruntergefahren und neu gestartet. Bitte speichern Sie Ihre Arbeit, bevor Sie fortfahren.

So setzen Sie Ihre Einstellungen zurück:

  1. Öffnen Sie Revu .
  2. Klicken Sie auf Revu > Einstellungen (Strg+K).
  3. Wählen Sie in der Seitenleiste Administrator aus und klicken Sie dann oben auf Optionen.
  4. Klicken Sie auf Zurücksetzen und dann auf OK.
    Revu wird nun automatisch heruntergefahren und neu gestartet.

Ihre Einstellungen in Revu wurden auf die ursprünglichen Konfigurationseinstellungen zurückgesetzt.

Wiederherstellen Ihrer Revu-Einstellungen

Beim Wiederherstellen Ihrer Einstellungen können Sie Ihre Konfigurationseinstellungen in Revu in einen vorherigen Zustand zurückversetzen, indem Sie eine Sicherungsdatei hochladen.

Während dieses Prozesses wird Revu heruntergefahren und neu gestartet. Bitte speichern Sie Ihre Arbeit, bevor Sie fortfahren.

So stellen Sie Ihre Einstellungen wieder her:

  1. Öffnen Sie Revu .
  2. Klicken Sie auf Revu > Einstellungen (Strg+K).
  3. Wählen Sie in der Seitenleiste Administrator aus und klicken Sie dann oben auf Optionen.
  4. Klicken Sie auf Wiederherstellen und dann auf OK.
  5. Suchen Sie Ihre Sicherungsdatei mit den Revu-Einstellungen und klicken Sie auf Öffnen. Revu wird nun automatisch heruntergefahren und neu gestartet.

Ihre Einstellungen in Revu wurden wiederhergestellt.


Sichern von erweiterten Revu-Einstellungen

Sie können auch andere Einstellungen in Revu sichern wie z. B. die des Bluebeam Druckers, Plug-in-Optionen und E-Mail-Vorlagen. Wenn Sie an den folgenden Einstellungen keine Änderungen vorgenommen haben, ist es nicht erforderlich, eine Sicherung durchzuführen.

Anpassen der Seitengröße beim Bluebeam Drucker und bei den Plug-ins

So sichern Sie die Einstellungen von benutzerdefinierten Seiten:

  1. Öffnen Sie den Bluebeam Administrator . Drücken Sie in Windows 10 die Windows-Taste und geben Sie Bluebeam Administrator 20 ein.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad, der neben dem Druckertreiber angezeigt wird.
  4. Kopieren Sie die Datei prtPages.xml an denselben Speicherort wie Ihre restliche Sicherung.

Anpassen der Seiteneinrichtungen bei den Plug-ins

So sichern Sie die Einrichtung von benutzerdefinierten Seiten:

  1. Öffnen Sie den Bluebeam Administrator . Drücken Sie in Windows 10 die Windows-Taste und geben Sie Bluebeam Administrator 20 ein.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad neben Globale Seiteneinrichtung.
  4. Kopieren Sie die Dateien *.plugin.xml an denselben Speicherort wie Ihre restliche Sicherung.

E-Mail-Vorlagen

So sichern Sie Ihre E-Mail-Vorlagen:

  1. Öffnen Sie den Bluebeam Administrator . Drücken Sie in Windows 10 die Windows-Taste und geben Sie Bluebeam Administrator 20 ein.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad, der neben den E-Mail-Vorlagen angezeigt wird.
  4. Kopieren Sie alle Dateien in dem Ordner an denselben Speicherort wie Ihre restliche Sicherung.

Andere Versionen dieses Artikels

Revu 2018 und älter
 

Sichern und Wiederherstellen von Einstellungen, Werkzeugsets, Profilen und Vorlagen in Revu

Der Bluebeam Administrator bietet eine schnelle Möglichkeit, alle Konfigurationseinstellungen in Revu auf einmal zu sichern. Dazu gehören Profile, Werkzeugsets sowie Füll- und Linienmuster, die in einer einzigen ZIP-Datei ausgegeben werden. Diese können Sie an einem sicheren Ort wie einem Netz- oder Sicherungslaufwerk speichern. Sie können in Revu natürlich auch einzelne Profile und Werkzeugsets sichern, aber mithilfe des Administrators können Sie alle auf einmal sichern.

So sichern Sie die Einstellungen mithilfe des Bluebeam Administrators:

  1. Vergewissern Sie sich, dass Revu geschlossen ist.
  2. Gehen Sie auf Start > Alle Programme > Bluebeam Software > Bluebeam Administrator.

    In Windows 10 und 8.1: Klicken Sie auf Start  und geben Sie Bluebeam Administrator ein.

    – Oder –

    Gehen Sie in Revu auf Hilfe > Administrator.

    Bei einer Seite-an-Seite-Installation: Vergewissern Sie sich, dass Sie stets die aktuellste Version des Bluebeam Administrators auswählen.
  3. Klicken Sie auf die Registerkarte Revu.
  4. Klicken Sie auf Einstellungen sichern und wählen Sie einen Speicherort für die ZIP-Datei (.zip) aus.
  5. Klicken Sie auf Speichern.
Es werden nur die Dateien in diesem Ordner gesichert. Profile und Werkzeugsets, die an einem anderen Ort wie z. B. einem anderen Ordner oder einem anderen Server gespeichert sind, werden nicht gesichert.

bluebeam-administrator-revu-tab

Manuelles Sichern Ihrer Einstellungen

Sie können auch den gesamten Ordner manuell sichern oder den Ordner zur automatischen Sicherung hinzufügen. Der Ordner befindet sich hier:

C:\Users\<Benutzernahme>\AppData\Roaming\Bluebeam Software\Revu.

Im Revu-Ordner finden Sie einen Unterordner. Er ist nach der aktuellen Version von Revu benannt, die auf Ihrem Gerät installiert ist. Benutzern der Version 10 wird ein Ordner angezeigt, der „10“ heißt, während Benutzer von Revu 2017 einen Ordner mit der Bezeichnung „17“ vorfinden.

In diesem Ordner befindet sich auch mindestens eine Datenbank der zuletzt verwendeten Dateien sowie die angehefteten Dateien aus der Registerkarte „File Access“. In Revu 12.5 und neueren Versionen werden hierfür drei Dateien verwendet: RdbFileAccesses.dat, RdbPinnedFiles.dat und RdbRecentFiles.dat. In Revu 12.1 und früheren Versionen wird hierfür eine Datei verwendet: Recents.db.

Beim Sichern dieses Ordners sollten Sie bedenken, dass diese Dateien zwischen den Revu-Versionen nicht kompatibel sind und Revu möglicherweise nicht geöffnet werden kann, wenn die falsche Datei importiert wird.

Zurücksetzen Ihrer Einstellungen

Bevor Sie mit diesen Anweisungen fortfahren, sollten Sie Ihre Einstellungen gemäß den oben stehenden Hinweisen sichern. Das ist eine Vorsichtsmaßnahme, falls das Zurücksetzen Ihrer Einstellungen nicht zum gewünschten Ergebnis führt.

  1. Vergewissern Sie sich, dass Revu geschlossen ist.
  2. Öffnen Sie den Bluebeam Administrator:

    Bei Seite-an-Seite-Installationen: Vergewissern Sie sich, dass Sie die aktuellste Version des Bluebeam Administrators auswählen.
    • Wenn Revu bereits geöffnet ist:

      Gehen Sie zur Menüleiste, klicken Sie auf Revu > Administrator  und schließen Sie Revu.

      Der Bluebeam Administrator ist eine separate Anwendung und sollte noch geöffnet sein.

      – Oder –

    • Wenn Revu nicht geöffnet ist:

      In Windows 10 und 8.1 müssen Sie auf Start klicken, Bluebeam Administrator 2018 eingeben und anschließend die Eingabetaste drücken.

      Wenn Sie Windows 7 verwenden, gehen Sie auf Start > Alle Programme > Bluebeam Software > Bluebeam Administrator.

  3. Klicken Sie auf die Registerkarte Revu.
  4. Klicken Sie auf Einstellungen zurücksetzen.
  5. Wählen Sie Ja aus, um Ihre Einstellungen zurückzusetzen.

Wiederherstellen Ihrer Einstellungen aus einer Sicherung

  1. Vergewissern Sie sich, dass Revu geschlossen ist.
  2. Gehen Sie auf Start > Alle Programme > Bluebeam Software > Bluebeam Administrator.

    In Windows 10 und 8.1: Klicken Sie auf Start  und geben Sie Bluebeam Administrator ein.

    – Oder –

    Gehen Sie in Revu auf Hilfe > Administrator.

  3. Klicken Sie auf die Registerkarte Revu.
  4. Klicken Sie auf Einstellungen wiederherstellen. Suchen Sie die ZIP-Datei (.zip) der Sicherung und wählen Sie sie aus.
  5. Klicken Sie auf Öffnen.
  6. Klicken Sie auf Anwenden und OK, um den Bluebeam Administrator zu schließen.
Sie können individuelle Werkzeugsets (.btx) und Profile (.bpx) aus Revu importieren. Öffnen Sie dazu die ZIP-Datei und wählen Sie diese durch einen Doppelklick aus.

Erweiterte Einstellungen

Wenn Sie diese Optionen in Revu oder den Plug-ins konfiguriert haben, müssen Sie lediglich die folgenden Schritte ausführen.

Wenn Sie diese Objekte auf einen neuen PC oder ein Windows-Tablet übertragen wollen, achten Sie darauf, dass Sie sie an den entsprechenden Speicherort auf dem neuen Gerät kopieren.

Anpassen der Seitengröße beim Bluebeam Drucker und bei den Plug-ins

  1. Öffnen Sie den Bluebeam Administrator.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad, der neben dem Druckertreiber angezeigt wird.
  4. Kopieren Sie die Datei prtPages.xml an denselben Speicherort wie Ihre restliche Sicherung.

Anpassen der Seiteneinrichtungen bei den Plug-ins

  1. Öffnen Sie den Bluebeam Administrator.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad neben Globale Seiteneinrichtung.
  4. Kopieren Sie die Dateien *.plugin.xml an denselben Speicherort wie Ihre restliche Sicherung.

E-Mail-Vorlagen

  1. Öffnen Sie den Bluebeam Administrator.
  2. Klicken Sie auf die Registerkarte Netzwerkkonfiguration.
  3. Doppelklicken Sie auf den Pfad, der neben den E-Mail-Vorlagen angezeigt wird.
  4. Kopieren Sie alle Dateien in dem Ordner an denselben Speicherort wie Ihre restliche Sicherung.

Exportieren und Importieren einer digitalen ID

Digitale IDs können nicht auf die gleiche Weise gesichert werden wie Werkzeugsets, Profile und andere Einstellungen in Revu. Allerdings lassen sich einige digitale IDs als PFX-Datei exportieren, die dann auf einem neuen Computer importiert werden kann. Beachten Sie, dass dies ein manueller Prozess ist.

Zunächst müssen Sie die Art Ihrer digitalen ID kennen. Unten finden Sie eine Liste mit den verschiedenen Typen:

  • Datei zum privaten Informationsaustausch (*.pfx)
  • ID des Windows-Zertifikatspeichers
  • Zertifizierungsstelle eines Drittanbieters

Wenn Sie eine PFX-Zertifizierungsdatei haben, können Sie diese lokal auf Ihrem Gerät speichern, um sie zu exportieren. Wenn Sie eine ID des Windows-Zertifikatspeichers haben, können Sie diese mit dem Zertifikatexport-Assistenten exportieren. Wenn Sie Zertifikate eines Drittanbieters haben, wenden Sie sich bitte an diese Zertifizierungsstelle, um deren bevorzugte Übertragungs- und Importmethoden in Erfahrung zu bringen.

Exportieren einer PFX-Datei

  1. Lokalisieren Sie den Speicherort der Zertifizierungsdatei auf Ihrem PC.
  2. Kopieren Sie die Datei und speichern Sie sie auf dem anderen Gerät.

Importieren einer PFX-Datei

  1. Lokalisieren Sie die PFX-Zertifizierungsdatei auf Ihrem Gerät.
  2. Öffnen Sie die Datei. Hierdurch wird der Zertifikatexport-Assistent von Windows gestartet.
  3. Wählen Sie im Feld „Speicherort“ Lokaler Computer aus und klicken Sie auf Weiter.
  4. Geben Sie den Dateinamen in das entsprechende Feld ein und klicken Sie auf Weiter.
  5. Tragen Sie ggf. das Kennwort ein und wählen Sie die Importoptionen aus. Klicken Sie dann auf Weiter.
  6. Geben Sie nach Bedarf zusätzliche Einstellungen an und klicken Sie auf Beenden. Ihr Zertifikat wurde importiert.
Benutzerdefinierte Einstellungen bezüglich der Darstellung Ihrer digitalen Signaturen sind nicht übertragbar und müssen auf dem neuen PC neu erstellt werden. Falls Ihre digitale Signatur Bilder enthält, müssen auch diese extra übertragen werden.

Ein wichtiger Hinweis

Selbst wenn Sie nicht vorhaben, in nächster Zeit auf ein neues Gerät umzusteigen, ist es ratsam, Ihre Sicherungskopie nicht nur auf der lokalen Festplatte zu speichern. So können Sie auch im Falle eines Festplattenausfalls auf Ihre gesicherten Daten zugreifen.

Anleitungen

Revu 20

Revu 2019

Revu 2018

Revu 2017 und älter

Einstellungen

Wenn Sie Revu nach Ihren Wünschen konfiguriert haben, sollten Sie Ihre Einstellungen sichern, falls Probleme mit Ihrem Computer auftreten oder Sie auf einen neuen Computer umsteigen. Hier erfahren Sie mehr dazu.

Related Articles