Fejl: Licensfilen kan ikke findes

Gælder for:

  • Revu 20 og ældre

Problem

Du ser følgende fejlmeddelelse, når du registrerer Revu: Licensfilen kan ikke findes. Geninstaller softwaren for at løse problemet, eller se problemløsning i Hjælp-filerne for at få mere at vide. Skærmbillede af fejlmeddelelsen

Årsag

Disse problemer er tilladelsesrelaterede konflikter, der opstår ved installation af Revu uden de korrekte godkendelser til licensserveren.

Løsning

Kør som administrator

For at løse dette problem skal du afinstallere Revu og geninstallere det som en administrator. Sådan gøres dette:

  1. Afinstaller Revu.
  2. Genstart computeren.
  3. Gå til https://support.bluebeam.com/updates/. Download versionen fra din licens.
  4. Højreklik på den downloadede fil, og vælg Vis i mappe.
  5. I mappen skal du højreklikke på den samme fil og vælge Kør som administrator.
  6. Indtast dit admin-brugernavn og adgangskode. Klik på Ja.

Revu burde nu blive installeret korrekt, og du burde ikke længere støde på denne fejl under registrering.

Kør fra en kommandoprompt med administratorrettigheder

Hvis du stadig oplever problemer, skal du kontakte din IT-afdeling/-supporter og lade dem installere Revu via en kommandoprompt med administratorrettigheder.

  1. Afinstaller Revu
  2. Genstart computeren.
  3. Åbn en kommandoprompt med administratorrettigheder.
  4. Installer Revu med det relevante installationsscript.

 

Fejlfinding

Revu 2017 og ældre

Revu 2018

Revu 2019

Fejlmeddelelse

Licensering og registrering

Hvis du får vist fejlmeddelelsen “Licensfilen kan ikke findes. Geninstaller softwaren for at løse dette problem, eller se fejlfinding i Hjælp-filerne for at få flere oplysninger”. Denne artikel beskriver, hvordan du kan løse problemet.

Related Articles