Ajouter des calques à un PDF
Des calques peuvent être ajoutés à un PDF existant. Ces calques peuvent être vierges ou être créés à partir d'autres PDF. De plus, les annotations peuvent être attribuées à de nouveaux calques ou y être aplaties.
Ce processus ajoute un calque vierge au PDF actif. Ce calque sera entièrement vide.
- Allez dans Fenêtre > Panneaux >
Calques ou appuyez sur ALT+Y pour afficher le panneau
Calques. - Sélectionnez l’une des options suivantes dans le menu
Ajouter un calque de la barre d’outils du panneau Calques:- Ajouter avant: Crée un nouveau calque devant le calque sélectionné. Si aucun calque n'est sélectionné, le nouveau calque est ajouté en haut de la liste des calques.
- Ajouter après: Crée un nouveau calque après le calque sélectionné (par défaut). Si aucun calque n'est sélectionné, le nouveau calque est ajouté en bas de la liste des calques.
- Ajouter un enfant: Crée un nouveau calque en tant qu'enfant du calque sélectionné. Si aucun calque n'est sélectionné, cette option n'est pas disponible.
- Saisissez un nom pour le calque et sélectionnez OK.
Ce processus crée un nouveau calque pour le PDF actif à partir du calque de contenu d’un PDF source ou importe les calques d’un PDF source et crée des calques en double dans le PDF actif.
- Allez dans Fenêtre > Panneaux >
Calques ou appuyez sur ALT+Y pour afficher le panneau
Calques. - Sélectionnez l’une des options suivantes dans le menu
Ajouter un calque depuis la page de la barre d’outils du panneau Calques:- Ajouter avant: Crée un nouveau calque devant le calque sélectionné. Si aucun calque n'est sélectionné, le nouveau calque est ajouté en haut de la liste des calques.
- Ajouter après: Crée un nouveau calque après le calque sélectionné (par défaut). Si aucun calque n'est sélectionné, le nouveau calque est ajouté en bas de la liste des calques.
- Ajouter un enfant: Crée un nouveau calque en tant qu'enfant du calque sélectionné. Si aucun calque n'est sélectionné, cette option n'est pas disponible.
La boîte de dialogue Calques apparaît.

- Lorsque des calques sont ajoutés à partir d'un autre PDF, une couleur par défaut, un nom de calque, une position, etc. leur sont automatiquement attribués. Sélectionnez Modifier les paramètres par défaut pour consulter ou modifier ces paramètres par défaut. Consultez Modification des paramètres de calque par défaut pour plus d'informations sur les paramètres par défaut disponibles.
- S’il n’y a pas d’autres PDF actuellement ouverts dans Revu, la boîte de dialogue Ouvrir apparaît immédiatement après la boîte de dialogue Calques . Accédez au PDF souhaité et double-cliquez dessus. La boîte de dialogue Ajouter un calque s’ouvre. Passez à l’étape 5.
- Pour ajouter les fichiers PDF actuellement ouverts dans Revu, suivez ces étapes :
- Sélectionnez Ajouter des fichiers ouverts.
Tous les PDF actuellement ouverts dans Revu sont ajoutés. Pour en supprimer un, sélectionnez-le et sélectionnez
. - Sélectionnez un PDF et cliquez sur Modifier. La boîte de dialogue Ajouter un calque apparaît. Passez à l'étape 5.
- Sélectionnez Ajouter des fichiers ouverts.
- Pour ajouter un PDF à partir du poste de travail ou d’un lecteur réseau, sélectionnez Ajouter.
-
Dans la boîte de dialogue Ajouter un calque :
- Les PDF actuellement ouverts dans Revu sont répertoriés dans le menu déroulant Source . Sélectionnez-en un pour l'utiliser. Sinon, sélectionnez
à droite du menu Source et accédez au PDF souhaité. -
Sélectionnez une plage de pages dans le menu déroulant Pages pour déterminer quelles pages du fichier source seront ajoutées.
- All Pages: Sets la plage à toutes les pages.
- Actuelle : la plage est limitée à la page actuelle. Le numéro de la page actuelle apparaîtra entre parenthèses, par exemple Page actuelle (2) si la page 2 est la page actuelle.
- Sélectionné: Sets la plage sur la sélection actuelle. Cette option n'apparaît que si des pages ont été sélectionnées avant d'invoquer la commande.
- Personnalisée : la plage reçoit une valeur personnalisée. Lorsque vous sélectionnez cette option, remplacez tout texte restant dans le champ par la ou les pages à imprimer directement. Pour saisir une plage personnalisée :
- Utilisez un tiret entre les numéros de page pour définir ces deux pages et toutes les pages intermédiaires.
- Utilisez une virgule pour définir les pages séparées.
Par exemple : 1-3, 5, 9 inclura les pages 1, 2, 3, 5 et 9.
- Sélectionnez l'une des options de calque :
- Pour créer un nouveau calque à partir du PDF source, sélectionnez Créer nouveau et entrez un nom pour le calque dans le champ à droite.
- Pour ajouter le PDF source à un calque existant, sélectionnez Utiliser l'existant et sélectionnez le calque souhaité.
- Pour importer les calques du PDF source sous forme de calques en double, sélectionnez Utiliser les calques source.
- Sélectionnez la Couleur pour choisir une couleur vers laquelle ce calque doit être converti.
- L’ arrière-plan peut être modifié pour s’adapter à une gamme de couleurs, mais il est défini comme transparent par défaut. Si vous choisissez de transformer cela en une couleur unie pour masquer les calques sous-jacents, assurez-vous de changer le mode de fusion en Normal.
- Définissez l'opacité pour régler la transparence du contenu dans le calque. 100 % (totalement opaque) est la valeur par défaut.
- Sélectionnez un mode de fusion pour déterminer comment la couleur des éléments superposés sera traitée. Par exemple, l'option "Assombrir" entraînera la combinaison des éléments qui se chevauchent sur différents calques en une troisième couleur plus foncée.
- Pour choisir une zone spécifique de la page source, sélectionnez Sélectionner la zone et définissez la zone souhaitée en sélectionnant les points de la forme ou en faisant glisser un rectangle.
- Les options de position vous permettent d'affiner les calques s'ils ne sont pas parfaitement mis à l'échelle ou s'ils sont légèrement biaisés (veuillez noter que bien que vous puissiez ajuster manuellement les calques avec ces paramètres, il est généralement recommandé d'utiliser la fonction Aligner les points décrite ci-dessous lorsque cela est possible) :
- La rotation vous permet de faire pivoter le calque entre 0 et 360 degrés.
- Échelle vous permet de rendre le calque plus grand ou plus petit, où 1,00 est égal à 100 % (ainsi, par exemple, une échelle de 75 % doit être saisie sous la forme 0,75 tandis qu'une échelle de 125 % doit être saisie sous la forme 1,25).
- Décalage X et Y vous permet de déplacer le calque vers la gauche/droite ou vers le haut/bas.
- Sélectionnez OK.
- Les PDF actuellement ouverts dans Revu sont répertoriés dans le menu déroulant Source . Sélectionnez-en un pour l'utiliser. Sinon, sélectionnez
-
Si les dessins ne sont pas identiques en termes d’échelle et de position sur la page (par exemple, si vous comparez des numérisations ou un dessin mis à l’échelle à un original), alignez les points.
- Sélectionnez Aligner les points. Une boîte de dialogue s’ouvre expliquant comment aligner les points. Sélectionnez OK pour le rejeter.
-
Sur le premier dessin, sélectionnez trois points qui serviront de points d'ancrage entre les dessins. Il est recommandé d'utiliser des points près des bords du dessin.
Activez Aligner sur le contenu dans la barre d’état pour vous aider à obtenir une définition précise. - Sur le deuxième plan, sélectionnez les trois points qui sont analogues à ceux que vous sélectionnez sur le premier plan. Vous devez les sélectionner dans le même ordre que le premier. L'alignement est défini lorsque vous sélectionnez le troisième point.
- Pour rétablir l'alignement, sélectionnez Effacer l'alignement et recommencez.
- Sélectionnez OK.
Vous pouvez attribuer une ou plusieurs annotations à un calque existant ou créer un nouveau calque et lui attribuer les annotations sélectionnées en même temps.
Pour assigner des annotations à un calque existant, cliquez droit sur l’annotation souhaitée, ou, dans le cas de plusieurs annotations, sélectionnez-les toutes et cliquez droit sur l’une d’entre elles, puis accédez à Calque et sélectionnez le calque souhaité.
Pour créer un nouveau calque et lui attribuer une annotation en même temps, suivez les étapes suivantes :
-
Cliquez avec le bouton droit sur l'annotation souhaitée, puis accédez à Calque > Créer un nouveau calque.
- Dans la boîte de dialogue Ajouter un calque, saisissez un nom pour le nouveau calque et sélectionnez OK.
Vous pouvez aplatir les annotations sur un calque existant ou créer un nouveau calque et y aplatir les annotations automatiquement.
- Accédez à Document >
Aplatir. - Sélectionnez Aplatir vers le calque et sélectionnez un Calque dans la liste déroulante associée ou saisissez manuellement un nouveau nom de Calque dans le champ.
Si le PDF ne contient pas de calques, Revu remplira automatiquement ce champ avec le nom Annotations. Vous pouvez conserver ce nom ou le modifier, selon vos souhaits.
- Select Aplatir.