3点半径の測定
3 点半径の測定ツールを使用すると、円弧の半径を測定するマークアップを作成できます。このツールは常に円弧から始まりますが、配置後にサイズを変更して完全な円にすることができます。半径を即座に計算する円形のマークアップを作成する必要がある場合は、代わりに 中心半径の測定 ツールを使用してください。
開始する前に、まずドキュメントの ページスケールを設定 してください。縮尺が設定されていないページに測定を配置しようとすると、設定を促すメッセージが表示されます。
- [ツール] > [測定] >
[3点半径] に移動します。または、[測定]
パネル で 3点半径 を選択します。 -
寸法の単位を変更するには、[測定] パネル の[測定プロパティ] セクションにあるドロップダウンから目的の測定単位を選択します。測定は、[ページの縮尺] を設定 するために使用された単位とは異なる単位で行うことができます。これらはすべて、または一部を プロパティツールバー 上の[単位] ドロップダウンメニューから設定することもできます。
プロパティに加えた変更は、ツールを切り替えるまで(例えば、別の種類の測定を配置する場合など)、すべての新しい測定に適用されます。 - ドキュメント内でクリックして、円弧の最初の端点を設定します。
- 円弧上の両端ではない点をクリックします。
- クリックして円弧のもう一方の端を定義します。
Revu は扇形の図形を描画し、測定された半径を表示します。
ページスケールを設定すると、測定を配置する際に、精度を確保するための主要な測定値のプレビューが右下に表示されます。必要に応じて、X または測定アイコンを選択して非表示にするか、再度表示します。
ほぼすべてのマークアップにアクションを追加できます。マークアップを右クリックして、[アクションの編集] を選択します。
マークアップでは、マークアップ (またはグループ化されたマークアップ) の下と右側にインジケーターアイコンが表示される場合があります。これらには以下が含まれます。
アクション : このマークアップにアクションが定義されていることを示します。選択してアクションをトリガーします。
キャプチャ : マークアップに埋め込みメディア (通常は画像や動画) があることを示します。このアイコンを選択すると、プレビューウィンドウが開きます。
返信:マークアップリストに1つ以上の返信があることを示します。カーソルを合わせて返信をプレビューするか、選択してマークアップのエントリにジャンプします。表示メニューで返信インジケーターを表示する機能をオフにします。
マークアップを選択すると、そのコントロールハンドルが表示されます。各ハンドルは、サイズと方向の異なる側面を制御します。
マークアップを回転する:マークアップの外側にあるオレンジ色のハンドルをドラッグします (デフォルト:15°刻み、Shift キーを押しながらで1°刻み。
キャプションを回転する:キャプションの真上にあるオレンジ色のハンドルをドラッグします。
円弧のサイズを変更する: マークアップの円周上にある黄色のハンドルのいずれかをドラッグします。
- Shift キーを押したままにすると、15°刻みで調整できます。
半径の長さを変更する:円の中心にある黄色のハンドルをドラッグします。
マークアップ全体を移動する: コントロールハンドル以外の部分をドラッグします。
マークアップを上下に調整:適切な紫色のハンドルをドラッグします。
線の色や塗りつぶしの色、パターン、線のスタイルと幅、不透明度、キャプションのフォント設定など、半径の測定の外観をカスタマイズできます。
半径の測定の外観を変更するには、マークアップを選択して、[プロパティパネル] を選択します。[ウィンドウ] > [パネル] > [プロパティ] に移動して、[プロパティ] パネルが非表示の場合は表示します。
[色]:線の色を設定します。
塗りつぶしの色:塗りつぶしの色を設定します。
蛍光ペン:塗りつぶしの色やハッチパターンを透明にし、下のコンテンツが透けて見えるようにします。
ハッチング: ハッチパターンを設定します。関連付けられたカラーセレクターで、ハッチパターンの線の色を設定します。
縮尺:ハッチパターンの縮尺を 50 (デフォルトの半分の縮尺) から 200 (デフォルトの 2 倍の縮尺) の間で設定します。
[不透明度]: 線と端点の不透明度レベルを 0 (非表示) から 100 (不透明) の範囲で設定します。
塗りつぶしの不透明度:塗りつぶしとハッチパターンの不透明度を 0(非表示)から 100(不透明)の間で設定します。
[線の幅]:線の太さをポイント単位で設定します。設定を 0 にすると、線は実質的に非表示になります。
スタイル:線のパターンを決定します。
[キャプションを表示]: キャプションテキストを表示します。表示する測定を選択するには、[編集] を選択します。
[重心を表示]:幾何学的中心を表示します。必要に応じて、キャプションは自動的に重心の下になるように調整されます。
フォント:選択したテキストに使用されるフォントを設定します。利用可能なフォントは3つの領域に分かれています。
- 最初の領域には、現在選択されているテキスト要素で使用されているすべてのフォントが表示されます。
- 2番目の領域には、すべての PDF ビューアーでサポートされている標準 PDF フォントが表示されます。これらのフォントは使用時に PDF に埋め込む必要がないため、ファイルサイズが削減されます。
- 3番目の領域には、他の利用可能なフォントすべてが表示されます。これらのフォントを使用する場合は、PDF に埋め込む必要があります。
フォント設定は PDF に保持され、元のフォントが使用できない場合は必要に応じて置き換えられます。
フォントサイズ:テキストのフォントサイズを設定します。リストから2~72ポイントのサイズを選択するか、1~144ポイントまでの任意の値を手動で入力できます。小数点以下の桁数が1桁の10進数値も使用できます。
テキストの色:テキストの色を設定します。
フォントのスタイル:テキストの書式設定を制御します。オプションには、太字、斜体、下線、取り消し線があります。一般的に、これらのスタイルの任意の組み合わせを適用してテキストをフォーマットできます。
[削除] を選択します。