Przewodnik szybkiego rozpoczęcia pracy z programem Revu
Dotyczy:
- Revu 21
Wykonaj poniższe sekcje, aby rozpocząć pracę z Bluebeam Revu oraz dowiedzieć się, jak skonfigurować obszar roboczy, rozpocząć edytowanie dokumentów i współpracować z zespołem.
1. Zainstaluj i otwórz program Revu
Aby rozpocząć, pobierz i zainstaluj najnowszą wersję Revu:
-
Przejdź do Centrum pobierania i wybierz Pobierz na komputer.
-
Otwórz plik .exe pobrany plik i postępuj zgodnie z instrukcjami wyświetlanymi w instalatorze. Listę kontrolną przed instalacją i szczegółowe kroki instalacji można znaleźć w dokumencie Przewodnik instalacji.
Po zainstalowaniu uruchom aplikację i zaloguj się za pomocą swojego identyfikatora Bluebeam ID (BBID). Pamiętaj, aby wybrać ten sam region serwera, który został wybrany podczas tworzenia identyfikatora BBID.
-
Nie widzisz okna? Jeśli przypadkowo zamknięto monit, wybierz zaloguj się w prawym górnym rogu programu Revu.
-
Potrzebujesz konta? Jeśli nie masz identyfikatora BBID, wybierz opcję Sign Up w oknie zaloguj się, aby go utworzyć. Kliknij tutaj, aby uzyskać więcej informacji na temat tworzenia identyfikatora BBID.
2. Otwórz plik PDF i zapoznaj się z interfejsem
In Revu, you can open any drawing in PDF format. Go to File > Otwórz, and select a file from your computer. Once a PDF is open, Revu markup tools and other functionality become available.
-
Na górze ekranu pasek menu i paski narzędzi zapewniają dostęp do typowych działań, takich jak otwieranie plików, nawigowanie po stronach i praca z oznaczeniami. Różne paski narzędzi mogą być również wyświetlane, ukrywane i dostosowywane.
W górnej części pasek narzędzi właściwości aktualizuje się w zależności od wybranego narzędzia oznaczeń.
-
Po lewej stronie panele zapewniają nawigację, informacje o dokumencie, właściwości i narzędzia.
-
Po prawej stronie paski narzędzi zapewniają szybki dostęp do narzędzi pomiarowych i do oznaczeń.
-
Na dół Obszar roboczy, lista oznaczeń śledzi każde oznaczenia w pliku PDF i pomaga przeglądać szczegóły, takie jak autor, data, status i komentarz.
Większość paneli i pasków narzędzi można otwierać, zamykać i dostosowywać, aby obszar roboczy był prosty lub dopasowany do Twojego sposobu pracy.
Gotowe układy obszaru roboczego są zawarte w różnych profilach, między którymi można się przełączać w zależności od potrzeb. Revu zawiera kilka wbudowanych profili, a ponadto można zapisać własny, aby obszar roboczy za każdym razem wydawał się znajomy.
Wypróbuj to
Otwórz plik PDF, a następnie wybierz jeden panel po lewej stronie, jedno narzędzie po prawej stronie i listę oznaczeń na dole, aby zobaczyć, jak zorganizowany jest obszar roboczy.
3. Dodaj oznaczenia i komentarze
Używaj oznaczeń do dodawania adnotacji do pliku PDF bez zmieniania oryginalnego rysunku. Oznaczenia są łatwo dostępne w menu Narzędzia lub w panelu Skrzynka narzędziowa.
Niektóre typowe oznaczenia to:
-
Narzędzie
Chmura pokazuje obszar, który wymaga uwagi. -
Narzędzie
pola tekstowego pozostawia notatkę. -
Narzędzie zakreślenia zwraca uwagę na ważny tekst lub szczegóły.
Gdy umieścisz oznaczenie, wybierz je, aby dostosować ustawienia, takie jak kolor, temat i autor.
Kliknij dwukrotnie dowolne oznaczenie i wprowadź swój komentarz do pola tekstowego, które się pojawi. Możesz później przeglądać swoje komentarze na liście oznaczeń.
W miarę dodawania oznaczeń każde z nich pojawia się automatycznie na liście oznaczeń na dole obszaru roboczego, dzięki czemu możesz przeglądać i zarządzać komentarzami w jednym miejscu. Zobacz Używanie Listy Oznaczeń do śledzenia i eksportowania oznaczeń poniżej, aby uzyskać więcej informacji.
Wypróbuj to
Dodaj chmurę, pole tekstowe i zakreślenie do tego samego pliku PDF, a następnie sprawdź listę oznaczeń, aby zobaczyć, w jaki sposób każdy z nich został przechwycony.
4. Wykonaj pomiary
Uzyskaj dostęp do narzędzi pomiarowych, przechodząc do opcji Narzędzia > Zmierz. Narzędzia pomiarowe są również dostępne na panelu pomiarów i na pasku narzędzi Pomiary.
Przed wykonaniem jakichkolwiek pomiarów należy ustawić skalę rysunku, aby zapewnić dokładność. Najłatwiej jest ustawić skalę strony, wybierając Scale Not Set na pasku nawigacji na dole obszaru roboczego.
Niektóre typowe Pomiary to:
-
Narzędzie
Długość mierzy pojedynczą linię prostą między dwoma punktami.
-
Narzędzie
Powierzchnia oblicza powierzchnię zamkniętego kształtu. -
Narzędzie
Długość polilinii oblicza całkowitą długość wielu połączonych segmentów. -
Narzędzie Zliczanie śledzi ilości, umieszczając symbol za każdym razem, gdy klikniesz.
Wypróbuj to
Ustaw skalę swojego pliku PDF, a następnie użyj narzędzi Długość i Powierzchnia do mierzenia różnych elementów. Użyj pasek narzędzi właściwości lub panel, aby zmienić kolor pomiar długości i dodać wzór kreskowania do pomiar powierzchni.
5. Śledź i eksportuj oznaczenia i pomiary
Lista oznaczeń (znajdująca się w dolnym panelu) automatycznie śledzi każde oznaczenie i pomiar umieszczone w pliku PDF. Pomyśl o tym jak o arkuszu kalkulacyjnym: każdy wiersz reprezentuje konkretne oznaczenie lub pomiar, a każda kolumna wyświetla jego dane. Wybierz wiersz z Listy oznaczeń, aby przejść do tego oznaczenia lub pomiaru w pliku PDF.
Najczęstsze działania, które możesz wykonać w Liście oznaczeń to:
-
Sortuj i filtruj, aby ukryć niepotrzebne dane i skupić się na konkretnych oznaczeniach.
-
Śledź postępy zgłoszenia lub pozycji listy usterek, ustawiając status oznaczenia.
-
Jeśli oznaczenie ma komentarz, szybko odpowiedz na ten komentarz bezpośrednio.
-
Utwórz szczegółowy raport podsumowujący wszystkich oznaczeń z jednego lub większej liczby plików PDF.
Wypróbuj to
W pliku PDF z oznaczeniami sortuj według kolumny daty i filtruj według konkretnego tematu. Następnie wyeksportuj raport podsumowujący.
6. Zapisywanie i ponowne wykorzystywanie oznaczeń w skrzynce narzędziowej
Skrzynka narzędziowa usprawnia przepływ pracy, przechowując i porządkując często używane oznaczenia. Automatycznie zapamiętuje ostatnio używane oznaczenia, może ponownie zastosować oznaczenie w całości lub tylko przy użyciu jego właściwości, a także skalować narzędzia do różnych rysunków.
Skrzynka narzędziowa
to lewy panel, który jest zorganizowany w różne zestawy narzędzi. Różne profile zawierają specjalistyczne zestawy narzędzi, ale dwa zestawy narzędzi są zawsze dostępne w każdym profilu:
-
Moje narzędzia: stała kolekcja najczęściej używanych oznaczeń. Zostają one zapisane nawet po zamknięciu programu Revu.
-
Ostatnio używane narzędzia: Kolekcja najnowszych oznaczeń. Oznaczenia w tym zestawie narzędzi są tymczasowe i zostają usunięte po zamknięciu programu Revu. Aby zapisać narzędzie z listy „Ostatnie” na stałe, przeciągnij je do innego zestawu narzędzi przed zamknięciem programu Revu.
Aby zapisać oznaczenie w skrzynce narzędziowej, kliknij prawym przyciskiem myszy oznaczenie w pliku PDF, wybierz Dodaj do skrzynki narzędziowej i wybierz żądany zestaw narzędzi. Aby przenieść oznaczenie, przeciągnij je z jednego zestawu do drugiego.
Zestawy narzędzi w Skrzynce narzędziowej mogą być udostępniane członkom zespołu w celu zapewnienia spójności w sposobie pracy zespołu i używaniu oznaczeń.
Wypróbuj to
Utwórz oznaczenie chmury i zmień jego właściwości. Następnie zapisz to nowe oznaczenie w obszarze Moje narzędzia w skrzynce narzędziowej.
7. Porównaj rewizje
W Revu istnieją dwa sposoby wizualnego identyfikowania zmian między dwiema wersjami dokumentu:
-
Porównaj dokumenty zaznacza różnice między dwoma plikami PDF za pomocą oznaczeń w chmurze. -
Nakładanie stron łączy zawartość z dwóch lub więcej plików PDF i wyświetla wszelkie różnice w kontrastujących kolorach.
Oba pozwalają wydajnie analizować rysunki i rewizje. Skorzystaj z tego artykułu, aby sprawdzić, która metoda najlepiej odpowiada potrzebom Twojego projektu.
8. Współpracuj w Studio
Bluebeam Studio to platforma do współpracy w chmurze w Revu i Bluebeam w wersji internetowej. Umożliwia zespołom współpracę nad dokumentami projektu w czasie rzeczywistym, niezależnie od ich lokalizacji lub urządzenia.
Współpraca w usłudze Studio jest otwarta dla każdego – zaproszone osoby mogą dołączyć do Studio i dodawać oznaczenia nawet bez subskrypcja Bluebeam.
Bluebeam Studio zawiera następujące elementy:
-
Projekty Studio: Prosty system zarządzania dokumentami do przechowywania i udostępniania plików w chmurze
-
Sesje Studio: Środowisko współpracy w czasie rzeczywistym, które umożliwia wielu uczestnikom jednoczesne oznaczanie tego samego pliku PDF
Możesz również uzyskiwać dostęp do dokumentów Studio i współpracować nad nimi poprzez Sesje Studio oraz Projekty Studio w Bluebeam w Internecie lub pracować z plikami w Studio w trybie offline.
Studio automatycznie śledzi każde oznaczenie i komentarz w sesji, i możesz wygenerować raport sesji w dowolnym momencie podczas sesji.
Wypróbuj to
Utwórz Sesję Studio i zaproś swoich współpracowników, aby rozpocząć współpracę nad planami.
9. Rozszerz swoją pracę w teren
Bluebeam w wersji internetowej i mobilnej, które jest zawarte w Twojej subskrypcji Revu, to rozwiązanie w chmurze zaprojektowane, aby rozszerzyć przepływy pracy Revu poza pulpit:
-
Pomiary mobilne: Zmierz na miejscu w celu weryfikacji dokumentacji powykonawczej i tworzyć dane do kosztorysy z powrotem w biuro.
-
Oznaczenia miejsca pracy: Szybko rejestruj warunki na placu budowy za pomocą chmur, tekstu i notatek, aby wszyscy mogli pracować na podstawie najnowszych aktualizacji.
-
Formularze cyfrowe: Wypełniaj istniejące formularze PDF (zapytania RFI, listy kontrolne, formularze zgłaszania usterek) na swoim urządzeniu i zapisuj je z powrotem do rekordu projektu.
-
Współpraca na żywo: Dołącz do wieloosobowych Sesji Studio, aby oznaczać ten sam plan w czasie rzeczywistym, bez względu na to, gdzie jesteś.
-
Pracuj w trybie offline: Pracuj z wymeldowanymi plikami projektu we własnym tempie, nawet bez połączenia z internetem.
-
Zintegruj pamięć masową: Bezproblemowo połącz się z systemem zarządzania dokumentami, takim jak Microsoft OneDrive lub SharePoint
Wypróbuj to
Zabierz Bluebeam na plac budowy bez obawy o połączenie z internetem. Uzyskuj dostęp do rysunku projektu w podróży i automatycznie synchronizuj swoje oznaczenia w momencie powrotu do sieci.
Przydatne zasoby
Visit Bluebeam University
Zapisz się na kursy online, we własnym tempie, z Bluebeam University, aby dowiedzieć się więcej o swoim produkcie Bluebeam.
Podręcznik użytkownika Bluebeam Revu
Zapoznaj się z materiałami referencyjnymi dotyczącymi programu Revu i interfejsu Revu. Zastanawiasz się, co oznacza ikona albo co robi to oznaczenie? Dowiedz się o tym tutaj.
Skontaktuj się po dodatkową pomoc techniczną
Potrzebujesz dodatkowej pomocy technicznej? Wyślij zgłoszenie i daj nam znać, jak możemy pomóc.
Odkryj Bluebeam Community
Ucz się od innych użytkowników Bluebeam w internetowej społeczności peer-to-peer, w której możesz zabrać głos.