Transferring Your Bluebeam® Revu® License to a New Computer (2017 & Below)

Summary

How to move a Revu license to a new computer.

Relevant Products

Revu 2017 and below


You can move your license to a new computer by completing the process described below. However, you’ll need the serial number and product key listed in the license certificate, which was sent to you from registration@bluebeamops.com.

If you’ve lost this information, you can contact License & Registration to request that the license certificate be resent to you. When doing so, be sure to include the serial number, version number, your name, company name, email address and phone number where you can be reached.

If you don’t know your Revu serial number, it can be found by opening Revu and clicking Help > About. The serial number is listed in the upper-left corner, below the title and version number, which you also need to include when you contact License & Registration.

Backing up your Revu Settings

If you would like to keep your settings and stamps from your current computer, please read Backing Up and Restoring Your Bluebeam Revu Settings, Tools Sets, Profiles and Stamps.


Moving the License on Windows® 10, 8.1 and 7 SP1

  1. Go to the Bluebeam Revu Compatibility Chart and confirm that your version of Revu is compatible with the operating system and associated software on your new machine.
  2. While the computer is connected to the internet, use the Bluebeam Administrator to unregister the software.
    1. In Windows 10: Click Start > Bluebeam Software > Bluebeam Administrator.
      In Windows 8.1: Click or press Start and type Bluebeam Administrator.
      In Windows 7 SP1: Click Start > All Programs > Bluebeam Software > Bluebeam Administrator.
    2. From the Tools menu, click Unregister.
    3. Click OK.
  3. Uninstall Revu from the original computer.
    1. In Windows 10: Right-click Start, then click Apps and Features or Programs and Features at the top.
      In Windows 8.1: Right-click Start, then click Programs and Features at the top.
      In Windows 7 SP1: Click Start > Control Panel, then click Uninstall a program or Programs and Features.
    2. Select Bluebeam Revu and click Uninstall.
    3. Follow the on-screen prompts to continue uninstalling the software.
  4. Download and install the software on the new computer. A download link for the software is included in the license certificate, and you can also download the software from our Downloads & Updates page.
    Make sure you download the edition and version of the software listed on your license certificate.
  5. During the installation, you’ll be prompted to enter the same serial number and product key you received from Bluebeam.
    Follow the directions to complete the online or manual authorization process to authorize the software on the new computer.

If Revu has already been installed on the new computer, follow the steps listed below to complete the registration process:

  1. Open Revu.
  2. Click Help > Register.
  3. If needed, copy and paste the serial number and product key from the license certificate email, into their corresponding boxes on the Registration dialog box.
  4. Click Register and then click Finish.
    If an error message displays during the registration, click here for details about the error and how to resolve it.

Moving the License on Windows XP

Although we’ve provided the instructions listed below, it’s important to know that Microsoft no longer supports Windows XP. With this in mind, we’re unable to provide support for Revu versions that are incompatible with currently supported versions of Windows. Please refer to our compatibility information for further details.

If you’d like to run Bluebeam Revu on a supported version of Windows, you can purchase the current version online from the Bluebeam Store.

  1. Go to the Bluebeam Revu Compatibility Chart and confirm that your version of Bluebeam Revu is compatible with the operating system and associated software on your new machine.
  2. While the computer is connected to the internet, unregister the software.
    1. Click Start > All Programs > Bluebeam Software > Bluebeam Administrator.
    2. On the Tools menu, click Unregister.
    3. Click OK.
  3. Uninstall the Bluebeam software from the original computer.
    1. Click Start and then Control Panel.
    2. Click Add or Remove Programs.
    3. Select Bluebeam Revu in the list.
    4. Click Change/Remove and complete the uninstall.
  4. Download and install the software on the new computer.
    1. A download link for the software is included in the license certificate, and you can also download the software from our Downloads & Updates page.
      Make sure you only download and install the edition and version of the software listed on your license certificate.
    2. During the installation, you’ll be prompted to enter the same serial number and product key you received from Bluebeam.
    3. Complete the online or manual authorization process to authorize the software on the new computer.

If Revu has already been installed on the new computer, follow the steps listed below to complete the registration process:

  1. Open Revu.
  2. Click Help > Register.
  3. If needed, copy and paste the serial number and product key from the license certificate email, into their corresponding boxes on the Registration dialog.
  4. Click Register and then click Finish.
    If an error message displays during the registration, click here for details about the error and how to resolve it.

Related Articles