In Chrome erzeugte PDFs werden mit unleserlichem oder verzerrtem Text angezeigt

Problem

Dokumente, die mit der Funktion Als PDF speichern in Google Chrome® oder in anderen Chromium-basierten Browsern erstellt werden, sind in Revu unleserlich.

Ursache

In kürzlich vorgenommenen Updates an Chrome und anderen Chromium-basierten Browsern wurde die Formatierung von Textdaten überarbeitet. Die Unterstützung dieser Neuerungen wird in einer unserer künftigen Versionen folgen.

Lösung

Dieses Problem wurde in Revu 2019.1.20 behoben. Sie können Ihre Software über das Bluebeam Download-Center aktualisieren.Wenn Sie Schwierigkeiten beim Aktualisieren Ihrer Software haben, versuchen Sie es bitte mit der unten beschriebenen Lösung. 

Wiederherstellen einer PDF-Datei

Das Wiederherstellen einer PDF-Datei stellt eine allgemeine Lösung dar, um Probleme mit beschädigten Dateien zu lösen.Gehen Sie dabei wie folgt vor:
  1. Fertigen Sie eine Kopie der betroffenen PDF-Datei(en) an.
  2. Öffnen Sie Revu.
  3. Gehen Sie zu Datei > Erstellen > Aus Datei. Das Dialogfenster „Datei-Explorer“ wird geöffnet.
  4. Wählen Sie die Kopie aus Schritt 1 aus und klicken Sie auf Öffnen. Das Dialogfenster „Speichern unter“ wird angezeigt.
  5. Klicken Sie auf Speichern. Die Datei ist wiederhergestellt.
Ihre PDF-Datei wurde nun wiederhergestellt und sollte keine Textfehler mehr aufweisen.

Revu 2019

Revu 2018

Fehlerbehebung

Drucken

Related Articles