Revu går ned efter installation eller opdatering til Revu 20.1

Gælder for:

  • Revu 20.1

Problem

Du støder på følgende fejl, efter du starter Revu 20.1 for første gang:

“Alvorlig fejl ved indlæsning af Bluebeam Revu”

Årsag

Hvis du støder på en alvorlig fejl, når du starter Revu 20.1, kan du opleve et kendt problem med Revu 20.1, der anvender Microsofts .NET Framework.

Løsning

Følgende løsninger kan være brugbare, mens vi arbejder på at løse dette problem i en kommende version. Disse løsninger forudsætter, at læseren har en solid forståelse af begreber som f.eks. softwareinstallation, Windows-kommandolinjen samt skrivning og kørsel af batchfiler.

Opdater .NET Framework (anbefales)

Opdatering af dit miljø til .NET Framework 4.7.2 eller nyere løser dette problem. Hvis du bruger et administreret Windows-system, skal du kontakte din IT-administrator for at få hjælp til at implementere den nyeste version af .NET Framework. Du kan finde flere oplysninger om .NET Framework på Microsoft-webstedet.

Når du har opdateret .NET Framework i dit miljø, skal du muligvis genstarte systemet, før du kan starte Revu 20.1.

Udskift .exe- konfigurationsfil

Hvis du ikke vil opdatere .NET Framework i dit miljø, kan du installere en separat Revu.exe.config-fil, som erstatter den nuværende Revu.exe.config-fil på hver berørt enhed. Revu.exe.config-filen skal udskiftes under følgende filsti:

C:\Program Files\Bluebeam Software\Bluebeam Revu\20\Revu\

Kontakt os for at få den nødvendige Revu.exe.config-fil, eller hvis du har flere spørgsmål vedrørende dette problem.

Fejlfinding

Installation

Fejlmeddelelse

 

Related Articles