Geldt voor:
- Alle versies van Revu
Probleem
U ziet het volgende foutbericht als u Revu registreert: Het licentiebestand kon niet worden gevonden. Installeer de software opnieuw om dit probleem op te lossen of raadpleeg Probleemoplossing in de Help-bestanden voor meer informatie.
Oorzaak
Deze problemen zijn permissiegerelateerde conflicten die zich voordoen als u Revu installeert zonder de juiste licentieserverautorisaties.
Oplossing
Uitvoeren als beheerder
Om dit probleem op te lossen, moet u de installatie van Revu ongedaan maken en het opnieuw installeren als beheerder. Om dit te doen:
- Verwijder Revu.
- Start uw computer opnieuw op.
- Ga naar /updates/. Download de versie van uw licentie.
- Klik met de rechtermuisknop op het gedownloade bestand en selecteer Tonen in map.
- Klik in de map met de rechtermuisknop op hetzelfde bestand en selecteer Uitvoeren als beheerder.
- Voer de gebruikersnaam en het wachtwoord in van de beheerder. Klik op Ja.
Revu zou nu juist moeten zijn geïnstalleerd en u zou niet langer deze fout moeten tegenkomen tijdens registratie.
Uitvoeren met een verhoogde opdrachtregel
Als u nog steeds problemen ervaart, neem dan contact op met uw IT-afdeling/professional en laat diegene Revu opnieuw installeren met een verhoogde opdrachtregel.
- Verwijder Revu
- Start uw computer opnieuw op.
- Open een verhoogde opdrachtregel.
- Zet Revu in met het geschikte inzetscript.
Revu 2019
Revu 20
Revu 2018
Problemen oplossen