Van toepassing op:
- Revu 20
- Revu 2019
Probleem
Als u tools van een bepaalde set in uw Tool Chest wilt gebruiken, krijgt u de volgende foutmelding: ‘Fout tijdens het laden van werkset‘.
Oorzaak
Deze foutmelding verschijnt omdat Revu het .btx-bestand van uw werkset niet kan laden.
Oplossing
U kunt uw werkset(s) herstellen door uw instellingen te back-uppen en te resetten en vervolgens uw werksets weer te importeren in uw Tool Chest.
Uw instellingen back-uppen
- Ga naar Revu > Voorkeuren (Ctrl+K).
- Selecteer Beheer in het linkerzijbalkmenu.
- Selecteer op het tabblad Opties de optie Back-uppen. Het dialoogvenster Bestand verschijnt.
- Kies de locatie op uw lokale schijf waar u een gecomprimeerde back-upmap met uw instellingen wilt opslaan.
- Klik op Opslaan.
Revu-instellingen resetten
U moet uw instellingen in Revu resetten voordat u uw tools opnieuw kunt importeren.
- Ga weer naar Revu > Voorkeuren (Ctrl+K).
- Selecteer Beheer in het linkerzijbalkmenu.
- Selecteer op het tabblad Opties de optie Resetten.
- Er verschijnt een pop-upbericht waarin u wordt gevraagd het resetten te bevestigen. Druk op OK.
Revu wordt automatisch afgesloten en opnieuw geopend met uw geresette instellingen.
Importeer opnieuw uw werksets
- Zoek de back-upmap met uw Revu-instellingen die u op uw lokale schijf hebt opgeslagen.
- Pak de bestanden van de gecomprimeerde map uit.
- Open in Revu de Tool Chest (Alt+X).
- Selecteer boven aan het paneel Tool Chest > Werksets beheren.
- Klik op Importeren… linksonder in het dialoogvenster.
- Selecteer het .btx-bestand Mijn hulpmiddelen in de back-upmap.
- Klik op Openen.
Uw werksets zijn nu hersteld en toegankelijk.
Als de foutmelding weergegeven blijft worden kan het profiel van uw werkset(s) beschadigd zijn. Zie voor meer informatie Profielen importeren en exporteren. Als uw versie van Revu geïmplementeerd is voor meerdere gebruikers, moet u voor meer informatie contact opnemen met uw IT-beheerder of -afdeling.
Problemen oplossen
Revu 2019
Revu 20
Foutbericht