Revu stürzt nach der Installation von bzw. Aktualisierung auf Revu 20.1 ab

Dieser Artikel bezieht sich auf:

  • Revu 20

Problem

Nach dem ersten Start von Revu 20.1 tritt folgender Fehler auf:

„Schwerwiegender Fehler beim Laden von Bluebeam Revu“

Ursache

Wenn beim Starten von Revu 20.1 ein schwerwiegender Fehler auftritt, handelt es sich möglicherweise um ein bekanntes Problem mit Revu 20.1 bei der Verwendung von Microsoft .NET Framework.

Lösung

Wir arbeiten daran, dieses Problem in einer der nächsten Versionen zu beheben. Bis dahin können Sie es durch eine der folgenden Lösungen umgehen. Diese Lösungen setzen voraus, dass Sie über ein solides Verständnis von Konzepten wie der Installation von Software, der Windows-Befehlszeile sowie dem Schreiben und Ausführen von Stapeldateien verfügen.

Aktualisieren des .NET Framework (empfohlen)

Durch Aktualisierung Ihrer Umgebung auf .NET Framework 4.7.2 oder höher wird dieses Problem behoben. Wenn Sie ein verwaltetes Windows-System verwenden, wenden Sie sich an Ihre:n IT-Administrator:in, um Hilfe bei der Bereitstellung der neuesten Version des .NET Frameworks zu erhalten. Weitere Informationen zum .NET Framework finden Sie auf der Website von Microsoft.

Nachdem Sie das .NET Framework Ihrer Umgebung aktualisiert haben, müssen Sie möglicherweise Ihr System neu starten, bevor Sie Revu 20.1 erfolgreich starten können.

Ersetzen der EXE-Konfigurationsdatei

Wenn Sie das .NET Framework in Ihrer Umgebung nicht aktualisieren möchten, können Sie eine separate Konfigurationsdatei „Revu.exe“ bereitstellen, die die aktuelle Konfigurationsdatei „Revu.exe“ auf allen betroffenen Geräten ersetzt. Die Konfigurationsdatei „Revu.exe“ muss unter folgendem Dateipfad ersetzt werden:

C:\Program Files\Bluebeam Software\Bluebeam Revu\20\Revu\

Um die Konfigurationsdatei „Revu.exe“ anzufordern oder weitere Fragen zu diesem Problem zu klären, können Sie uns gerne kontaktieren.

Fehlerbehebungen

Installation

Fehlermeldungen

Related Articles