Fehler: Die Lizenzdatei wurde nicht gefunden

Dieser Artikel bezieht sich auf:

  • Revu 20 und älter

Problem

Bei der Registrierung von Revu wird die folgende Fehlermeldung angezeigt: Das Lizenzfeld wurde nicht gefunden. Bitte installieren Sie die Software erneut, um dieses Problem zu beheben, oder sehen Sie sich die Fehlerbehebung in der Hilfedatei an für weitere Informationen. Screenshot der Fehlermeldung

Ursache

Bei diesen Problemen handelt es sich um berechtigungsbedingte Konflikte, die auftreten, wenn Sie Revu ohne die entsprechende Autorisierung des Lizenzservers installieren.

Lösung

Ausführen als Administrator

Um dieses Problem zu beheben, müssen Sie Revu deinstallieren und als Administrator neu installieren. Gehen Sie dabei wie folgt vor:

  1. Deinstallieren Sie Revu.
  2. Starten Sie Ihren Computer neu.
  3. Gehen Sie zu https://support.bluebeam.com/updates/ und laden Sie die auf Ihrer Lizenz angegebene Version herunter.
  4. Klicken Sie mit der rechten Maustaste auf die heruntergeladene Datei und wählen Sie dann Im Ordner anzeigen aus.
  5. Klicken Sie im Ordner mit der rechten Maustaste auf dieselbe Datei und wählen Sie Als Administrator ausführen aus.
  6. Geben Sie den Benutzernamen und das Kennwort des Administrators ein. Klicken Sie auf Ja.

Revu sollte nun korrekt installiert sein, sodass dieser Fehler bei der Registrierung nicht mehr auftreten sollte.

Ausführen über eine Befehlszeile mit erhöhten Rechten

Wenn weiterhin Probleme auftreten, wenden Sie sich an Ihre IT-Abteilung/Ihre:n IT-Spezialist:in und lassen Sie Revu über eine Befehlszeile mit erhöhten Rechten neu installieren.

  1. Deinstallieren Sie Revu.
  2. Starten Sie Ihren Computer neu.
  3. Öffnen Sie eine Befehlszeile mit erhöhten Rechten.
  4. Stellen Sie Revu mit dem entsprechenden Bereitstellungsskript bereit.

 

Fehlerbehebungen

Revu 2017 und älter

Revu 2018

Revu 2019

Fehlermeldungen

Lizenzierung und Registrierung

In diesem Artikel wird beschrieben, wie Sie vorgehen können, wenn Ihnen folgende Fehlermeldung angezeigt wird: „Das Lizenzfeld wurde nicht gefunden. Bitte installieren Sie die Software erneut, um dieses Problem zu beheben, oder sehen Sie sich die Fehlerbehebung in der Hilfedatei an für weitere Informationen.“

Related Articles