Dieser Artikel bezieht sich auf:
- Revu 20 eXtreme
- Revu 2019 eXtreme
- Revu 2018 eXtreme
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Problem
Die folgende Meldung wird angezeigt, wenn Sie versuchen, OCR in einem PDF-Dokument in Revu eXtreme auszuführen:
OCR setzt voraus, dass die 64-Bit-Version von Revu auf diesem Betriebssystem installiert ist.
Ursache
Diese Warnung wird angezeigt, wenn Sie OCR mit Revu (32-Bit) ausführen. Bei der Installation von Revu eXtreme (2017 und höher) auf einer 64-Bit-Version von Windows sind sowohl die 64-Bit- als auch die 32-Bit-Version von Revu enthalten. Die 64-Bit-Version heißt Bluebeam Revu, die 32-Bit-Version Bluebeam Revu (32-Bit).
Es wird empfohlen, die 64-Bit-Version von Revu zu verwenden, da 64-Bit-Anwendungen auf der 64-Bit-Version von Windows mehr Speicher belegen können. Revu (32-Bit) ist im Lieferumfang enthalten, um einige Kompatibilitätsprobleme mit älteren Systemen zu beheben, beispielsweise wenn Druckertreiber das Drucken mit 64-Bit-Anwendungen nicht korrekt unterstützen.
Lösung
Schließen Sie Revu (32-Bit) und öffnen Sie das PDF-Dokument erneut in Bluebeam Revu anstelle von Bluebeam Revu (32-Bit):
- Öffnen Sie die 64-Bit-Version von Revu:
- In Windows 10 oder 11: Klicken Sie auf Start > Bluebeam Software > Bluebeam Revu.
- In Windows 8.1: Klicken Sie auf Start, geben Sie Bluebeam Revu ein und klicken Sie dann auf Bluebeam Revu.
- In Windows 7 SP1: Klicken Sie auf Start > Alle Programme > Bluebeam Software > Bluebeam Revu.
- Sobald Revu geöffnet ist, wählen Sie die PDF-Datei in der Liste Zuletzt verwendet in der Seitenleiste File Access (Alt+A) aus.
- Klicken Sie auf Dokument > OCR (Strg+Umschalt+O).
Fehlerbehebungen
Revu 2019
Dokumentenverarbeitung
Revu 20
Andere Versionen dieses Artikels
Revu 2017 und älter
Problem
Die folgende Meldung wird angezeigt, wenn Sie versuchen, OCR in einem PDF-Dokument in Revu eXtreme auszuführen:
OCR setzt voraus, dass die 64-Bit-Version von Revu auf diesem Betriebssystem installiert ist.
Ursache
Diese Warnung wird angezeigt, wenn Sie OCR mit Revu (32-Bit) ausführen. Bei der Installation von Revu eXtreme (2017 und höher) auf einer 64-Bit-Version von Windows sind sowohl die 64-Bit- als auch die 32-Bit-Version von Revu enthalten. Die 64-Bit-Version heißt Bluebeam Revu, die 32-Bit-Version Bluebeam Revu (32-Bit).
Es wird empfohlen, die 64-Bit-Version von Revu zu verwenden, da 64-Bit-Anwendungen auf der 64-Bit-Version von Windows mehr Speicher belegen können. Revu (32-Bit) ist im Lieferumfang enthalten, um einige Kompatibilitätsprobleme mit älteren Systemen zu beheben, beispielsweise wenn Druckertreiber das Drucken mit 64-Bit-Anwendungen nicht korrekt unterstützen.
Lösung
Schließen Sie Revu (32-Bit) und öffnen Sie das PDF-Dokument erneut in Bluebeam Revu anstelle von Bluebeam Revu (32-Bit):
- Öffnen Sie die 64-Bit-Version von Revu:
- In Windows 10: Klicken Sie auf Start > Bluebeam Software > Bluebeam Revu.
- In Windows 8.1: Klicken Sie auf Start, geben Sie Bluebeam Revu ein und klicken Sie dann auf Bluebeam Revu.
- In Windows 7 SP1: Klicken Sie auf Start > Alle Programme > Bluebeam Software > Bluebeam Revu.
- Sobald Revu geöffnet ist, wählen Sie die PDF-Datei in der Liste Zuletzt verwendet auf der Registerkarte File Access (Alt+A) aus.
- Klicken Sie auf Dokument > OCR (Strg+Umschalt+O).
Sie können auch den Standard-PDF-Viewer zur 64-Bit-Version von Revu ändern, damit diese Meldung in Zukunft nicht mehr angezeigt wird. Verwenden Sie den Bluebeam Administrator, um den standardmäßigen Viewer auf die 64-Bit-Version von Revu zu ändern:
- Öffnen Sie Revu.
- Klicken Sie auf Hilfe > Administrator (Alt+H+M).
- Klicken Sie im Administrator die Registerkarte Revu an.
- Wählen Sie 64-Bit als Standard-PDF-Viewer aus.
- Klicken Sie auf OK, um die Einstellung zu speichern und den Administrator zu schließen.
- Schließen Sie Revu. Die Anwendung muss geschlossen werden, bevor PDFs in der 64-Bit-Version von Revu geöffnet werden können.
Fehlerbehebungen
Revu 2017 und älter
Dokumentenverarbeitung