Dieser Artikel bezieht sich auf:
- Bluebeam Cloud — Web
- Bluebeam Cloud — iOS
- Bluebeam Cloud — Android
Problem
Beim Öffnen eines Bluebeam Cloud-Projekts wird die folgende Fehlermeldung angezeigt: „Ihre Berechtigungsstufe ist auf „Beobachter“ beschränkt. Sie können ein Upgrade durchführen, um eine höhere Stufe zu beanspruchen.“
Dieser Fehler und der eingeschränkte Zugriff treten auf, obwohl Sie eine Core oder Complete Subscription haben. Darüber hinaus bestätigen andere Projektmitglieder, dass Sie ein:e Administrator:in in der Registerkarte „Team“ sind. Mit Beobachterberechtigungen können Sie keine neuen Projekte erstellen und auch nicht auf Einstellungen oder Werkzeuge zugreifen, die Ihnen vorher zur Verfügung standen.
Ursache
Grund dafür ist ein Cache-Problem mit dem Browser/der App. Um zu testen, ob dies der Fall ist, melden Sie sich auf einem anderen Gerät bei Bluebeam Cloud an oder versuchen Sie es mit einem anderen Browser.
Lösung
Um weiterhin auf demselben Gerät oder in demselben Browser in Bluebeam Cloud zu arbeiten, müssen Sie den Cache leeren oder die App neu installieren. Gehen Sie wie folgt vor, um den Fehler in dem Browser/der App zu beheben.
Bluebeam Cloud über den Webbrowser
Artikel über das Leeren Ihres Browser-Cache:
- So leeren Sie den Cache in Chrome
- So leeren Sie den Cache in Edge
- So leeren Sie den Cache in Mozilla Firefox
- So löschen Sie Cookies in Safari auf einem Mac
Bluebeam Cloud als iPad-App
So deinstallieren Sie die App und installieren sie neu:
- Tippen Sie auf Ihrem Startbildschirm auf das Symbol der Bluebeam App, bis ein Menü angezeigt wird.
- Tippen Sie auf App entfernen.
- Tippen Sie auf App löschen, wenn Sie dazu aufgefordert werden. Tippen Sie zur Bestätigung erneut auf Löschen .
- Nachdem die App deinstalliert wurde, installieren Sie sie aus dem App Store neu. Anweisungen zur Neuinstallation finden Sie hier.
Bluebeam Cloud
Fehlerbehebungen