Outil Dimension
L’outil Dimension place une annotation de dimension (également appelée « ligne de repère ») sur le PDF. Alors que les annotations de dimension peuvent représenter des mesures, ce ne sont pas de véritables outils de mesure ou de métré ; pour ceux-ci, consultez l’ Outil de mesure.
- Sélectionnez l’outil Dimension en utilisant l’une des méthodes suivantes :
- Allez à Outils > Annotations >
Dimension. - Sélectionnez
dans la barre d’outils Formes. - Appuyez sur Maj+L sur le clavier.
- Allez à Outils > Annotations >
- Sélectionnez un emplacement sur le PDF pour ajouter le point de départ et faites glisser jusqu’au point final. Relâchez pour positionner l’annotation.
- Une fois libérée, l'annotation est automatiquement préparée à recevoir une légende. Saisissez une légende, si vous le souhaitez.
- Appuyez sur Échap. ou sélectionnez en dehors de l'annotation pour la terminer.
Conseils :
- Faire glisser de gauche à droite pour afficher la ligne de cote au-dessus des points. Faire glisser de droite à gauche pour afficher la ligne de cote en dessous des points.
- Maintenez la touche Maj enfoncée pour tracer des lignes à des angles horizontal, vertical ou à 45°.
- Maintenez Ctrl enfoncée et faites glisser une annotation existante pour la copier automatiquement
Pour supprimer les annotations de votre PDF, effectuez l’une des actions suivantes :
- Sélectionnez l’annotation sur le PDF ou dans la liste des annotations.
- Appuyez sur Supprimer sur votre clavier, ou cliquez droit et sélectionnez
Supprimer.
Sélectionnez une annotation pour afficher ses poignées de contrôle. Chaque poignée contrôle un aspect différent de la taille et de l’orientation.
Redimensionner l'annotation ou modifier son angle: Faire glisser la poignée jaune appropriée. Maintenez la touche Maj enfoncée tout en faisant glisser pour forcer l'annotation à adopter un angle horizontal, vertical ou de 45°.
Pour ajuster la hauteur de l'annotation: faites glisser la poignée de contrôle du milieu (légende).
Déplacer uniquement la légende: faites glisser la légende tout en maintenant la touche Maj enfoncée. Pour ramener la légende à sa position par défaut, cliquez dessus avec le bouton droit de la souris et sélectionnez Réinitialiser la position de la légende.
Déplacer l’annotation entière: Faites glisser n’importe quelle partie, à l’exception des poignées de contrôle.
Faire pivoter la légende: Faites glisser la poignée orange directement sur la légende.
- Pour faire pivoter la légende de 180°, cliquez avec le bouton droit sur l’annotation et sélectionnez Retourner le texte.
Consultez Modification des annotations pour obtenir plus d’informations.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
L'apparence de l'annotation de dimension est configurable, y compris sa couleur de ligne et de remplissage, son épaisseur et son style de ligne, son opacité et les caractéristiques de police pour la légende.
Pour modifier l’apparence d’une annotation Dimension, sélectionnez l’annotation et sélectionnez le Panneau Propriétés. Accédez à Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s’il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés lorsque l’annotation est sélectionnée.
Couleur: Définit la couleur de la ligne.
Couleur de remplissage: contrôle la couleur de remplissage des points d’extrémité.
Surligner: Rend la couleur de remplissage et la ligne transparentes pour que le contenu sous-jacent apparaisse.
Opacité: définit le niveau d’opacité de la ligne et des points d’extrémité, de 0 (invisible) à 100 (opaque).
Largeur de ligne: Définit l'épaisseur de la ligne en points. Un réglage de 0 rend effectivement la ligne invisible.
Style : détermine le motif des lignes. De plus, il existe plusieurs styles de lignes avancés et vous pouvez créer des styles de lignes personnalisés.
Début et Fin: Contrôle l’apparence des points d’extrémité de chaque côté de la ligne. Le diagramme ci-dessous présente des exemples de chaque type de point d’extrémité.
Chaque point d'extrémité a une échelle associée qui détermine la taille du point d'extrémité par rapport à la largeur de ligne. Par défaut, il est réglé sur Auto et s'ajustera automatiquement lorsque la largeur de ligne est modifiée.
Afficher la légende: Affiche le texte de la légende. Sélectionnez Modification pour choisir les mesures à afficher.
Afficher la ligne de repère de la légende: Sélectionnez pour afficher la ligne de repère vers la légende.
Police : Sets la police utilisée pour le texte sélectionné. Les polices disponibles sont divisées en trois zones :
- La première zone affiche toutes les polices utilisées dans l'élément de texte actuellement sélectionné.
- La deuxième zone répertorie les polices PDF standard qui sont prises en charge par tous les lecteurs de PDF. Ces polices n’ont pas besoin d’être intégrées au PDF lors de leur utilisation, ce qui permet de réduire la taille du fichier.
- La troisième zone montre toutes les autres polices disponibles. Lorsqu'elles sont utilisées, ces polices doivent être incorporées dans le PDF.
Les paramètres de police sont conservés dans le PDF et seront remplacés si la police originale n’est pas disponible.
Taille de police : définit la taille de police pour le texte. Vous pouvez choisir une taille comprise entre 2 et 72 points dans la liste, ou saisir manuellement une valeur comprise entre 1 et 144 points. Vous pouvez également utiliser des valeurs décimales avec un chiffre après la virgule.
Couleur de texte: Sets la couleur du texte.
Les paramètres Style de police contrôlent le formatage du texte. Les options incluent Gras, Italique, Soulignement, Barré, Exposant et Indice. Généralement, toute combinaison de ces styles peut être appliquée pour formater le texte.