Outil Polyligne
L’outil Polyligne trace une ligne segmentée. Les polylignes peuvent être configurées de manière à ce que leurs points de départ et d’arrivée se touchent ou se chevauchent, mais elles sont toujours considérées comme des lignes ouvertes. Pour les formes fermées, utilisez l’ outil Polygone. Les polylignes peuvent également utiliser des courbes et des arcs.
Pour un marquage similaire avec des mesures, consultez l’ Outil de mesure Polylongueur.
- Sélectionnez l'outil Polyligne en utilisant l'une des méthodes suivantes :
- Allez à Outils > Annotation >
Polyligne. - Sélectionnez
dans la barre d’outils Formes. - Appuyez sur MAJ+N.
- Allez à Outils > Annotation >
- Sélectionnez un emplacement sur le PDF pour définir le premier point de la ligne segmentée.
- Sélectionnez à nouveau pour définir le point suivant. Un segment de ligne est tracé entre ce point et le précédent. Répétez si nécessaire.
- Pour terminer la ligne, double-cliquez lorsque vous placez le dernier point ou appuyez sur ENTRÉE après avoir placé le dernier point.
- Pour fermer la ligne et relier le dernier point au premier, placez le dernier point au-dessus du premier ou appuyez sur la touche C du clavier après avoir placé le dernier point.
Conseils :
- Maintenez la touche Maj enfoncée pour tracer des lignes à des angles horizontal, vertical ou à 45°.
Pour supprimer les annotations de votre PDF, effectuez l’une des actions suivantes :
- Sélectionnez l’annotation sur le PDF ou dans la liste des annotations.
- Appuyez sur Supprimer sur votre clavier, ou cliquez droit et sélectionnez
Supprimer.
Les points de contrôle définissent où les segments de ligne se rejoignent dans une annotation multi-segment. Ajoutez ou supprimez des points de contrôle pour ajuster la forme. Pour plus d'informations, voir Travailler avec des points de contrôle.
Convertissez les segments de ligne en courbes ou en arcs au niveau des points de contrôle pour correspondre à des formes complexes. Consultez Travailler avec des annotations courbes pour plus d’informations.
Ajoutez une remarque à presque n'importe quelle annotation qui ne possède pas de zone de texte propre en double-cliquant sur l'annotation pour ouvrir la fenêtre contextuelle Remarque. Les notes associées aux Annotations sont fonctionnellement similaires à l'outil Remarque.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
Sélectionnez une annotation pour afficher ses poignées de contrôle. Chaque poignée contrôle un aspect différent de la taille et de l’orientation.
Pivoter l’annotation : faire glisser la poignée orange en dehors de l’annotation (par défaut : incréments de 15° ; maintenir la touche Maj enfoncée pour des incréments de 1°)
Redimensionner un segment ou modifier son angle : faire glisser la poignée jaune appropriée.
- Maintenez la touche Ctrl enfoncée tout en faisant glisser la poignée de contrôle jaune pour courber les lignes qui y sont rattachées. Consultez Travailler avec des annotations courbes pour plus d’informations.
Modifiez l’échelle de l’annotation : faites glisser la poignée violette appropriée.
Consultez Modification des annotations pour obtenir plus d’informations.
L’apparence de l’annotation Polyligne est configurable, y compris sa couleur, son épaisseur, son motif, ses extrémités et son opacité.
Pour changer l’apparence d’un balisage Polyligne, sélectionnez le balisage et sélectionnez le Panneau Propriétés. Rendez-vous dans Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s'il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés une fois l’annotation sélectionnée.
Couleur: Définit la couleur de la ligne.
Couleur de remplissage: contrôle la couleur de remplissage des points d’extrémité.
Surligner: Rend la couleur de remplissage et la ligne transparentes pour que le contenu sous-jacent apparaisse.
Opacité: définit le niveau d’opacité de la ligne et des points d’extrémité, de 0 (invisible) à 100 (opaque).
Largeur de ligne: Définit l'épaisseur de la ligne en points. Un réglage de 0 rend effectivement la ligne invisible.
Style : détermine le motif des lignes. De plus, il existe plusieurs styles de lignes avancés et vous pouvez créer des styles de lignes personnalisés.
Début et Fin: Contrôle l’apparence des points d’extrémité de chaque côté de la ligne. Le diagramme ci-dessous présente des exemples de chaque type de point d’extrémité.
Chaque point d'extrémité a une échelle associée qui détermine la taille du point d'extrémité par rapport à la largeur de ligne. Par défaut, il est réglé sur Auto et s'ajustera automatiquement lorsque la largeur de ligne est modifiée.