Outil Ligne
L’outil Ligne trace un segment de ligne droite. Les segments peuvent être à n’importe quel angle et facilement forcés d’être horizontaux, verticaux ou à un angle de 45° sur la page.
- Sélectionnez l’outil Ligne en utilisant l’une des méthodes suivantes :
- Accédez à Outils > Annotation >
Ligne. - Sélectionnez
dans la barre d’outils Formes. - Appuyez sur L sur le clavier.
- Accédez à Outils > Annotation >
- Faites glisser pour placer un segment de Ligne sur le PDF.
Conseils :
- Maintenez la touche Maj enfoncée pour tracer des lignes à des angles horizontal, vertical ou à 45°.
Pour supprimer les annotations de votre PDF, effectuez l’une des actions suivantes :
- Sélectionnez l’annotation sur le PDF ou dans la liste des annotations.
- Appuyez sur Supprimer sur votre clavier, ou cliquez droit et sélectionnez
Supprimer.
Ajoutez une remarque à presque n'importe quelle annotation qui ne possède pas de zone de texte propre en double-cliquant sur l'annotation pour ouvrir la fenêtre contextuelle Remarque. Les notes associées aux Annotations sont fonctionnellement similaires à l'outil Remarque.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
Sélectionnez une annotation pour afficher ses poignées de contrôle. Chaque poignée contrôle un aspect différent de la taille et de l’orientation.
Redimensionner l'annotation ou modifier son angle: Faire glisser la poignée jaune appropriée. Maintenez la touche Maj enfoncée tout en faisant glisser pour forcer l'annotation à adopter un angle horizontal, vertical ou de 45°.
Consultez Modification des annotations pour obtenir plus d’informations.
L'apparence de l'annotation de ligne est configurable, y compris sa couleur, son épaisseur, son motif, ses extrémités et son opacité.
Pour modifier l'apparence d'une annotation de ligne, sélectionnez l'annotation et sélectionnez le Panneau Propriétés. Allez dans Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s'il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés une fois l’annotation sélectionnée.
Couleur: Définit la couleur de la ligne.
Couleur de remplissage: contrôle la couleur de remplissage des points d’extrémité.
Surligner: Rend la couleur de remplissage et la ligne transparentes pour que le contenu sous-jacent apparaisse.
Opacité: définit le niveau d’opacité de la ligne et des points d’extrémité, de 0 (invisible) à 100 (opaque).
Largeur de ligne: Définit l'épaisseur de la ligne en points. Un réglage de 0 rend effectivement la ligne invisible.
Style : détermine le motif des lignes. De plus, il existe plusieurs styles de lignes avancés et vous pouvez créer des styles de lignes personnalisés.
Début et Fin: Contrôle l’apparence des points d’extrémité de chaque côté de la ligne. Le diagramme ci-dessous présente des exemples de chaque type de point d’extrémité.
Chaque point d'extrémité a une échelle associée qui détermine la taille du point d'extrémité par rapport à la largeur de ligne. Par défaut, il est réglé sur Auto et s'ajustera automatiquement lorsque la largeur de ligne est modifiée.