Outil Rectangle
L'outil Rectangle place une annotation rectangulaire sur le document. Maintenir la touche Maj enfoncée permettra à l'annotation rectangulaire de former automatiquement un carré. L'utilisation de l'outil Rectangle est presque identique à celle de l'outil Ellipse.
- Sélectionnez l'outil Rectangle en utilisant l'une des méthodes suivantes :
- Allez à Outils > Annotation >
Rectangle. - Sélectionnez
dans la barre d’outils Formes. - Appuyez sur R sur le clavier.
- Allez à Outils > Annotation >
- Faites glisser pour définir la taille du rectangle. Ou, sélectionnez deux points pour définir les coins opposés de la forme.
Conseils :
- Maintenez la touche MAJ enfoncée tout en définissant la forme pour forcer la forme à devenir un carré.
Pour supprimer les annotations de votre PDF, effectuez l’une des actions suivantes :
- Sélectionnez l’annotation sur le PDF ou dans la liste des annotations.
- Appuyez sur Supprimer sur votre clavier, ou cliquez droit et sélectionnez
Supprimer.
Ajoutez une remarque à presque n'importe quelle annotation qui ne possède pas de zone de texte propre en double-cliquant sur l'annotation pour ouvrir la fenêtre contextuelle Remarque. Les notes associées aux Annotations sont fonctionnellement similaires à l'outil Remarque.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
Sélectionnez une annotation pour afficher ses poignées de contrôle. Chaque poignée contrôle un aspect différent de la taille et de l’orientation.
Pivoter l’annotation : faire glisser la poignée orange en dehors de l’annotation (par défaut : incréments de 15° ; maintenir la touche Maj enfoncée pour des incréments de 1°)
Pour redimensionner l’annotation, faites glisser la poignée jaune appropriée.
- Utilisez les poignées de contrôle latérales (carrés jaunes) pour étirer ou compresser l’annotation dans une seule direction.
-
Utilisez les poignées de contrôle d'angle (cercles jaunes) pour agrandir ou réduire l'annotation dans plusieurs directions.
- Maintenez la touche Maj enfoncée tout en faisant glisser une poignée de contrôle d'angle pour forcer la forme en carré.
Consultez Modification des annotations pour obtenir plus d’informations.
L’apparence de l’annotation Rectangle est configurable, y compris sa couleur de ligne et de remplissage, son motif hachuré, son épaisseur et son style de ligne, et son opacité.
Pour modifier l'apparence d'une annotation Rectangle, sélectionnez l'annotation et sélectionnez le panneau Propriétés. Accédez à Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s’il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés lorsque l’annotation est sélectionnée.
Couleur: Définit la couleur de la ligne.
Couleur de remplissage: Sets™ Remplir une couleur de remplissage.
Surligner: Rend la couleur de remplissage et/ou le motif hachuré transparents afin que le contenu sous-jacent transparaître.
Hachure: Sets un motif hachuré. Le sélecteur de couleurs associé définit la couleur de la ligne du motif hachuré.
Sets: Définit l'échelle du motif hachuré, de 50 (la moitié de l'échelle par défaut) à 200 (le double de l'échelle par défaut).
Opacité: définit le niveau d’opacité de la ligne et des points d’extrémité, de 0 (invisible) à 100 (opaque).
Opacité de remplir : Définit l'opacité du remplir et du motif hachuré, de 0 (invisible) à 100 (opaque).
Largeur de ligne: Définit l'épaisseur de la ligne en points. Un réglage de 0 rend effectivement la ligne invisible.
Style : détermine le motif des lignes.
En plus des styles de lignes standard, il existe plusieurs styles avancés et vous pouvez créer des styles de lignes personnalisés, si vous le souhaitez.