Outil Polygone
L’outil Polygone crée une forme avec un nombre quelconque de côtés en tant qu'annotation. Contrairement à une annotation Polyligne, les polygones sont des formes fermées et, par conséquent, peuvent être remplis. Les polygones peuvent également utiliser des courbes et des arcs.
- Sélectionnez l'outil Polygone en utilisant l'une des méthodes suivantes :
- Allez à Outils > Annotations >
Polygone. - Sélectionnez
dans la barre d’outils Formes. - Appuyez sur MAJ+P du clavier.
- Allez à Outils > Annotations >
- Sélectionnez chaque point de la forme souhaitée. Pour supprimer le dernier point placé, appuyez sur Retour.
-
Pour fermer le polygone, effectuez l'une des opérations suivantes :
- Sélectionnez à nouveau le premier point pour fermer la forme.
- Appuyez deux fois sur la touche Entrée ou sur la touche C du clavier pour fermer automatiquement la forme en reliant le dernier point placé au premier point placé.
- Double-cliquez lors du placement du dernier point pour fermer automatiquement la forme en connectant le dernier point placé au premier point placé.
Conseils :
- Maintenez la touche Maj enfoncée pour tracer des lignes à des angles horizontal, vertical ou à 45°.
- Faites glisser pour placer une forme rectangulaire. Maintenir la touche Maj enfoncée forcera le rectangle à prendre la forme d'un carré.
Pour supprimer les annotations de votre PDF, effectuez l’une des actions suivantes :
- Sélectionnez l’annotation sur le PDF ou dans la liste des annotations.
- Appuyez sur Supprimer sur votre clavier, ou cliquez droit et sélectionnez
Supprimer.
Les points de contrôle définissent où les segments de ligne se rejoignent dans une annotation multi-segment. Ajoutez ou supprimez des points de contrôle pour ajuster la forme. Pour plus d'informations, voir Travailler avec des points de contrôle.
Convertissez les segments de ligne en courbes ou en arcs au niveau des points de contrôle pour correspondre à des formes complexes. Consultez Travailler avec des annotations courbes pour plus d’informations.
Ajoutez une remarque à presque n'importe quelle annotation qui ne possède pas de zone de texte propre en double-cliquant sur l'annotation pour ouvrir la fenêtre contextuelle Remarque. Les notes associées aux Annotations sont fonctionnellement similaires à l'outil Remarque.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
Sélectionnez une annotation pour afficher ses poignées de contrôle. Chaque poignée contrôle un aspect différent de la taille et de l’orientation.
Pivoter l’annotation : faire glisser la poignée orange en dehors de l’annotation (par défaut : incréments de 15° ; maintenir la touche Maj enfoncée pour des incréments de 1°)
Redimensionner un segment ou modifier son angle : faire glisser la poignée jaune appropriée.
- Maintenez la touche Ctrl enfoncée tout en faisant glisser la poignée de contrôle jaune pour courber les lignes qui y sont rattachées. Consultez Travailler avec des annotations courbes pour plus d’informations.
Modifiez l’échelle de l’annotation : faites glisser la poignée violette appropriée.
Consultez Modification des annotations pour obtenir plus d’informations.
L'apparence de l'annotation Polygone est configurable, y compris la couleur du trait et du remplissage, le motif hachuré, l'épaisseur et le style du trait, et l'opacité.
Pour modifier l'apparence d'une annotation Polygone, sélectionnez l'annotation et sélectionnez le panneau Propriétés. Accédez à Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s’il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés lorsque l’annotation est sélectionnée.
Couleur: Définit la couleur de la ligne.
Couleur de remplissage: Sets™ Remplir une couleur de remplissage.
Surligner: Rend la couleur de remplissage et/ou le motif hachuré transparents afin que le contenu sous-jacent transparaître.
Hachure: Sets un motif hachuré. Le sélecteur de couleurs associé définit la couleur de la ligne du motif hachuré.
Sets: Définit l'échelle du motif hachuré, de 50 (la moitié de l'échelle par défaut) à 200 (le double de l'échelle par défaut).
Opacité: définit le niveau d’opacité de la ligne et des points d’extrémité, de 0 (invisible) à 100 (opaque).
Opacité de remplir : Définit l'opacité du remplir et du motif hachuré, de 0 (invisible) à 100 (opaque).
Largeur de ligne: Définit l'épaisseur de la ligne en points. Un réglage de 0 rend effectivement la ligne invisible.
Style : détermine le motif des lignes.