Tool Chest を使用したパンチの実行
スペースを定義し、パンチテンプレートを作成し、定義した部屋のスナップショットをスケッチページに貼り付けたら、パンチを実行します。
Revu の Tool Chest は、よく使用するマークアップを保存して簡単にアクセスできるようにします。Bluebeam には便利な業界標準の記号が多数含まれていますが、Revu を使用すれば独自のカスタムマークアップを簡単に作成・保存することもできます。
ツールセットは、Tool Chest に格納されるツールのカテゴリです。例えば、Revu では、電気ツールを1つのツールセットに、配管ツールを別のツールセットにグループ化しています。まだ作成していない場合は、パンチツールセット(場合によっては複数)が必要になるでしょう。入手方法はいくつかあります。
Bluebeam では、一般的な パンチ ツールセットや、より専門的なツールセット (例:パンチ Cleaning や パンチ 電気) など、いくつかの パンチ ツールセットを Webサイトから無料でダウンロードできます。これらのツールセットのいずれかをダウンロードするには:
- Bluebeam サポート記事の Revu カスタムライブラリ を開き、目的のツールセットを選択します。
- メッセージが表示されたら、ファイルを保存することを選択してください。.zip が付きます拡張子。
- Windows エクスプローラーで、ダウンロードした ZIP ファイルに移動し、ダブルクリックします。
- お使いの Windows のバージョンによっては、ZIP ファイルが開くか、抽出を求められます。後者の場合は、ファイルを抽出してから、抽出されたファイルに移動してください。.btx のファイルが表示されるはずです拡張子。このファイルをダブルクリックしてインポートします。ツールセットのインポートが完了すると、Revu が通知します。
共有ツールセットを使用するには、Tool Chest に追加する方法と、Tool Chest にインポートする方法の2通りがあります。その違いは、共有リソースにアクセスする必要があるか、それとも他のユーザーのツールセットのコピーを自分の Tool Chest に追加したいだけかによって異なります。
- 追加すると、ツールセットのファイルは元の場所に残したまま、ツールセットがリストに表示されます。ネットワークドライブ上でツールセットを共有し、すべてのユーザーのツールセットのバージョンを統一したい場合は、ツールセットを追加してください。
- ツールセットをインポートすると、ツールセットのコピーが作成され、デフォルトの場所に保存されます。ツールセットをローカルユーザーのみが使用する場合や、ローカルでの変更を他のユーザーのコピーと同期させたくない場合は、インポートを使用してください。
共有されるツールセットは、通常、他のユーザーの Revu のコピーからエクスポートされます。これらのファイルには .btx拡張子が付いており、ネットワークドライブに保存したり、(ツールセットをインポートする場合は)直接送信(例:電子メールの添付ファイル)したりすることができます。ツールセットを追加またはインポートするには、BTX ファイルの場所を把握し、そのファイルにアクセスできる必要があります。
-
[ウィンドウ] > [パネル] >
[Tool Chest] に移動するか、ALT+X を押すと
Tool Chest パネルが表示されます。
-
[Tool Chest] > [ツールセット管理] に移動します。
-
[ツールセットの管理] ダイアログで、[追加] を選択します。
- [ツールセットの追加] ダイアログで、[既存] を選択し、
を選択します。 - [開く] ダイアログボックスで、目的の BTX ファイルに移動して選択し、[開く] を選択します。
- Tool Chest に新しいツールセットを表示するには、[表示] を選択します。
- 新しいツールセットをすべての プロファイル に表示するには、[すべてのプロファイルに表示] を選択します。
- このツールセットの場所を現在の プロファイル の場所に対する相対パスとして保存するには、相対パスを選択します。このオプションをオフにすると、代わりにツールセットへのフルフォルダパスが保存されます。相対パスとフルパスの詳細については、「相対パスとフルパスの違いについて」を参照してください。
- [OK] を選択します。
-
[ウィンドウ] > [パネル] >
[Tool Chest] に移動するか、ALT+X を押すと
Tool Chest パネルが表示されます。
-
[Tool Chest] > [ツールセット管理] に移動します。
- [インポート] を選択します。
- [開く] ダイアログで、目的の BTX ファイルに移動して選択し、[開く] を選択します。
ツールセットは、Windows エクスプローラーで BTX ファイルをダブルクリックするか、BTX ファイルを Revu ウィンドウにドラッグすることでも自動的にインポートできます。
独自のツールセットを作成し、カスタムツールを塗りつぶし(追加)することができます。新しいツールセットの作成およびツールとしてマークアップを保存する方法の概要については、Saving マークアップ in the Tool Chest を参照してください。
パンチツールに関しては、特に既存のパンチツールと類似している場合、新しいツールの作成は非常に簡単です。
パンチツールがすべて同じ基本記号(中央に赤いテキストコードがある赤い円)であるとします。これらは他のツールセットにすでにある可能性が高いですが、ない場合は、赤い円マークアップを作成し、その中央に目的のコードを入力したテキストボックスを配置して、それらをグループ化するのは非常に簡単です。マークアップが希望どおりになったら、Tool Chest に保存します。
パンチツールが 1 つあれば、それを使用してさらに作成することができます。例として、パンチクリーニングツールセットにガラス清掃("GL")用のパンチツールがあり、破損ガラス("BG")用のツールが必要な場合を想定します。新しいツールを作成するには:
- GL ツールを使用して、任意の PDF にマークアップを配置します。
-
マークアップ上の文字をダブルクリックして選択します。
- 「Broken Glass(破損ガラス)」の場合は「BG」と入力します。
-
新しいマークアップを右クリックし、[Tool Chest に追加] からツールセットを選択します。
パンチマークアップの配置は、Tool Chest を使用した他のマークアップの配置と同じです。ツールセットからツールをドラッグし、PDF 上の目的の位置に下ります。詳細については、Tool Chest の操作を参照してください。
従来のパンチでは、標準的な記号で表現できない追加情報はスケッチに手書きされ、後で転記されます。しかし Revu を使用すれば、吹き出しを追加して情報をすばやく簡単に提供できます。
- 以下のいずれかの方法を使用して、[吹き出し] ツールを選択します:
- [ツール] > [マークアップ] >
[吹き出し] に移動します。 - 図形ツールバーで
を選択します。 - キーボードの Q キーを押します。
- [ツール] > [マークアップ] >
- 引出線の終点の位置を設定する場所を選択します。
- テキストボックスの位置をどこに設定するかを選択します。引出線は自動的に吹き出しに接続され、テキストを受け入れる準備が整います。
- 希望のテキストを入力します。ALT+Z を押して、テキストに合わせてテキストボックスのサイズを自動調整します。
- テキストボックス以外の場所を選択するか、ESC キーを押して終了します。
デフォルトの吹き出しマークアップにテキストを囲むボックスが含まれていない場合は、マークアップをクリックして [プロパティ] タブを選択することで追加できます。[外観] セクションで、[線幅] に 0 より大きい値を指定します(値を大きくするほど、ボックスは太くなります)。メモ:引出線の線幅は自動的に調整されます(テキストの周囲にボックスがない場合の引出線のデフォルトの幅は 1.00 です)。
吹き出しを複数の場所に指し示したい場合は、吹き出しを右クリックして [引出線を追加] をクリックします。カーソル位置に新しい引出線が表示されます。目的の場所までドラッグし、クリックして矢印を配置します。
画像やビデオの方が、書かれたメモよりも問題をはるかに効果的に説明できる場合があります。画像やビデオをマークアップに埋め込んだり、画像を使用して新しいマークアップを作成したりできます。
- 画像またはビデオを埋め込むマークアップを選択します。
- [ツール] > [マークアップ] > [画像] > [
カメラから] に移動します。または、CTRL+ALT+I を押すか、画像を埋め込むマークアップを右クリックし、[キャプチャ] >
[カメラから] に進みます。カメラプレビューウィンドウが表示されます。
- 写真 (埋め込み画像の場合) または ビデオ (埋め込みビデオの場合) をカメラプレビューウィンドウの左下隅にある
[メディアタイプ] メニューから選択します。 - デバイスに複数のカメラが接続されている場合は、
[切り替え] を選択してそれらを切り替えます。 - 画像またはビデオをキャプチャする前にカメラの基本設定を変更するには、
[基本設定] を選択します。 - メディアをキャプチャするには、
シャッター (写真用) または
レンズ (動画用) を選択します。 - キャプチャしたメディアを埋め込むには、[使用] を選択します。メディアは自動的に選択されたマークアップに埋め込まれます。
- メディアを破棄して再度キャプチャするには、[撮りなおす] を選択します。
- [カメラ] ツールから直接埋め込まれたメディアは、マークアップの [件名] の名前を自動的に引き継ぎ、必要に応じて番号が続きます(例:「Cracked Tile」、「Cracked Tile - 2」、「Cracked Tile - 3」など)。
- マークアップに埋め込まれた画像を確認するには、マークアップのすぐ下にある埋め込みメディアアイコン ()、または
マークアップリスト の[キャプチャ] 列 () を選択します。
- 画像を埋め込むマークアップを右クリックし、[キャプチャ] > [ファイルから] に進みます。
- [開く] ダイアログで、埋め込む画像に移動して選択し、[開く] を選択します。画像は選択したマークアップに埋め込まれます。
- マークアップに埋め込まれた画像を確認するには、マークアップの下にある埋め込み写真アイコン ()、または
マークアップリスト の[キャプチャ] 列 () を選択します。
- [ツール] > [マークアップ] > [画像] >
[ファイルから] に移動します。 -
目的の画像ファイルを選択し、[開く] を選択します。
- 画像をデフォルトサイズで配置するには、ドキュメント上で画像ツールカーソル
を選択します。 - 画像を特定のスペースに合わせるには、画像ツールカーソル
を使用して四角形をドラッグします。