Registratiefout: ‘Autorisatiecode handmatig verkrijgen’

Van toepassing op:

  • Revu 20
  • Revu 2019
  • Revu 2018

Spring naar andere versies:

Probleem

Als u Revu probeert te registreren, wordt de volgende foutmelding weergegeven:

"105. Er kon geen online verbinding worden gemaakt. Selecteer ‘Autorisatiecode handmatig verkrijgen’ om met behulp van het handmatige proces een autorisatiecode te krijgen"

Oorzaak

Er zijn verschillende oorzaken voor dit foutbericht:

  • Een firewall voorkomt dat de Bluebeam-registratieserver met uw machine communiceert.
  • Uw machine heeft geen internetverbinding.
  • Uw systeemklok loopt meer dan vijf (5) minuten voor of achter.

Oplossing

U kunt uw autorisatiecodes ontvangen via het handmatige proces en zo de registratie van Revu voltooien.
Dit proces is niet van toepassing op klanten waarvan de Revu-installatie gebruik maakt van ons Open Licensing systeem op basis van de cloud, waarvoor een betrouwbare internetverbinding nodig is om te kunnen communiceren met de registratieserver. Neem contact op met uw lokale netwerkbeheerder om het verbindingsprobleem op te lossen.

Open eerst het registratiescherm.

  1. Open Revu .
  2. Klik vanuit het menu Revu op Registreren. Er wordt een Bluebeam registratievenster geopend.

Haal vervolgens de handmatige autorisatiecode op.

  1. Voer het Serienummer en de Productsleutel in en klik op Registreren.
    Neem contact met ons op om een nieuwe versie aan te vragen als u uw licentiecertificaat met het serienummer en de productcode kwijt bent.
  2. Klik op Handmatig autoriseren en vervolgens op Doorgaan.
  3. Klik op de web-knop of de hyperlink bovenaan het scherm. Er wordt een webbrowser geopend die verbinding maakt met de Software-activatiepagina op bluebeam.com.
  4. Lees de informatie in de browser en klik op Autorisatiecode ophalen. Uw autorisatiecode wordt getoond op de volgende pagina.
  5. Voer de code uit de browser in het venster Handmatige autorisatie in en klik op Autoriseren.

De autorisatie is voltooid.

Problemen oplossen

Revu 2019

Foutbericht

Licenties en registratie

Revu 20

Andere versies van dit artikel

Revu 2017 en lager

Probleem

Als u Revu probeert te registreren, wordt de volgende foutmelding weergegeven:

"105. Er kon geen online verbinding worden gemaakt. Selecteer ‘Autorisatiecode handmatig verkrijgen’ om met behulp van het handmatige proces een autorisatiecode te krijgen"

Oorzaak

Er zijn verschillende oorzaken voor dit foutbericht:

  • Een firewall voorkomt dat de Bluebeam-registratieserver met uw machine communiceert.
  • Uw machine heeft geen internetverbinding.
  • Uw systeemklok loopt meer dan vijf (5) minuten voor of achter.

Oplossing

Om de registratie van Revu te voltooien, moet u uw code handmatig ontvangen.
Dit proces is niet van toepassing op klanten waarvan de Revu-installatie gebruik maakt van ons Open Licensing systeem op basis van de cloud, waarvoor een betrouwbare internetverbinding nodig is om te kunnen communiceren met de registratieserver. Neem contact op met uw lokale netwerkbeheerder om het verbindingsprobleem op te lossen.

Open eerst het registratiescherm.

  1. Open Revu .
  2. Klik vanuit het menu Help op Registreren. Er wordt een Bluebeam-registratievenster geopend.

– Of –

  1. Open de Bluebeam Administrator .
  2. Klik vanuit het menu Hulpmiddelen op Revu registreren. Er wordt een Bluebeam-registratievenster geopend.

Haal vervolgens de handmatige autorisatiecode op.

  1. Voer het Serienummer en de Productsleutel in en klik op Registreren.
    Als u uw Licentiecertificaat met het serienummer en de productcode kwijt bent, kunt u contact opnemen met Licenties en registratie om een nieuwe versie aan te vragen.
  2. Klik op Handmatig autoriseren en vervolgens op Doorgaan.
  3. Klik op de web-knop of de hyperlink bovenaan het scherm. Er wordt een webbrowser geopend die verbinding maakt met de Software-activatiepagina op bluebeam.com.
  4. Lees de informatie in de browser en klik op Autorisatiecode ophalen. Uw autorisatiecode wordt getoond op de volgende pagina.
  5. Voer de code uit de browser in het venster Handmatige autorisatie in en klik op Autoriseren.

De autorisatie is voltooid.

Problemen oplossen

Revu 2017 & ouder

Foutbericht

Licenties en registratie

Als u Revu probeert te registreren, wordt de volgende foutmelding weergegeven: "105 Er kon geen online verbinding worden gemaakt. Selecteer ‘Autorisatiecode handmatig verkrijgen’ om met behulp van het handmatige proces een autorisatiecode te krijgen."

Related Articles