Gäller för:
- Revu 20
- Revu 2019
- Revu 2018
Det här felet kan bero på problem med vår molntjänst, vilket anges längst upp på sidan. Mer detaljerad information finns på statussidan för Bluebeams® molntjänster.
Problem
När du försöker skapa ett konto, logga in eller ladda upp filer till Bluebeam Studio ser du det här meddelandet:
Kunde inte ansluta till Bluebeam Studio.
Orsak
Brandväggsportarna som används för att ansluta till Bluebeam Studio har troligen blockerats som en del av ditt nätverks säkerhetsprinciper.
Lösning
Kontakta din IT-avdelning för att kontrollera att de portar som anges nedan inte är blockerade för angivna värdar:
Global Services:
*.amazonaws.com:443
*.gds.bluebeam.com:443
US-miljön:
*.bluebeam.com:443
UK-miljön:
*.bluebeamstudio.co.uk:443
AUS-miljön:
*.bluebeamstudio.com.au:443
DE-miljön:
*.bluebeamstudio.de:443
SE-miljön:
*.bluebeamstudio.se:443
Revu känner av proxyer och använder automatiskt din proxy om dess konfiguration identifieras som giltig. Markera rutan Tvinga proxyanvändning i Inställningar för Revu Studio för att tvinga Revu att använda proxyn.
Om du måste ange en IP-adress (och inte värdnamnet, vilket är att föredra) för att öppna ovanstående portar kan du göra en namnserversökning eller pinga ovanstående värdar för att få deras IP-adresser. Kontakta din IT-avdelning för mer information.
Revu 2019
Revu 20
Felsökning
Studio
Felmeddelande