Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
- Revu 2019
- Revu 2018
Problem
Beim Öffnen von Revu erscheint das Pop-up-Fenster Nicht gespeicherte Änderungen wiederherstellen.
Beim Versuch, in Revu eine Datei wiederherzustellen oder zu entfernen, friert das Programm ein oder bei jedem Start des Programms wird der Hinweis für die gleichen Dateien angezeigt, auch wenn Sie die betroffenen Dateien in einer früheren Instanz von Revu wiederhergestellt/entfernt haben.
Ursache
Wenn dieses Problem auftritt, liegt dies in der Regel daran, dass der Ordner „Wiederherstellung“ eine Datei enthält, die ein Problem im Backend des Programms verursacht.
Lösung
Um die ordnungsgemäße Funktion des Dialogfelds Nicht gespeicherte Änderungen wiederherstellen zu gewährleisten, müssen Sie den Cache der Wiederherstellungsdateien auf Ihrem lokalen Laufwerk löschen.
- Schließen Sie Revu.
- Kopieren sie folgenden relativen Pfad und geben Sie ihn in die Suchleiste des Datei-Explorers ein:
%localappdata%\Bluebeam\Revu\20\Recovery
Wenn Sie eine andere Version als Revu 20 verwenden, ersetzen Sie „20“ im Dateipfad durch jene Version, die Sie verwenden (z. B. Bluebeam\Revu\2019\). - Löschen Sie sämtliche Inhalte im Ordner „Wiederherstellung“.
- Starten Sie Revu neu.
Das Pop-up-Fenster Nicht gespeicherte Änderungen wiederherstellen sollte nun beim Öffnen des Programms nicht mehr angezeigt werden bzw. einfrieren.
Fehlerbehebungen
Revu 2018
Revu 2019
Revu 20
Revu 21
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