Fehler bei der Registrierung: „Autorisierungscode manuell anfordern“ | Revu 2019

Problem

Bei der Registrierung von Revu wird folgende Fehlermeldung angezeigt:

„105. Es konnte keine Internetverbindung hergestellt werden. Bitte wählen Sie ,Autorisierungscode manuell anfordern‘ aus.“

Ursache

Diese Fehlermeldung kann mehrere Ursachen haben:

  • Die Kommunikation zwischen dem Registrierungsserver von Bluebeam und Ihrem Computer wird durch eine Firewall verhindert.
  • Ihr Computer ist nicht mit dem Internet verbunden.
  • Ihre Systemuhr ist um mehr als fünf (5) Minuten falsch eingestellt.

Lösung

Sie können Ihren Autorisierungscode manuell anfordern, um die Registrierung von Revu abzuschließen.
Dieser Prozess gilt nicht für Kunden, deren Revu-Installationen unser Cloud-basiertes Open-Licensing-System verwenden, für das eine zuverlässige Internetverbindung benötigt wird, um mit dem Registrierungsserver zu kommunizieren. Bitte wenden Sie sich an Ihren Netzwerkadministrator vor Ort, um das Verbindungsproblem zu beheben.

Als Erstes müssen Sie den Registrierungsbildschirm öffnen.

  1. Öffnen Sie Revu .
  2. Klicken Sie im Menü Revu auf Registrierung. Das Dialogfeld zur Registrierung bei Bluebeam öffnet sich.

ODERODER

  1. Öffnen Sie den Bluebeam Administrator .
  2. Klicken Sie im Menü Werkzeuge auf Revu 2019 registrieren. Das Dialogfeld zur Registrierung bei Bluebeam öffnet sich.

Fordern Sie nun den Code zur manuellen Autorisierung an.

  1. Geben Sie die Seriennummer und den Produktschlüssel ein und klicken Sie auf Registrieren.
    Wenn Sie Ihr Lizenzzertifikat mit der neuen Seriennummer und dem neuen Produktschlüssel verloren haben, können Sie ein neues Exemplar anfordern.
  2. Klicken Sie auf Manuelle Autorisierung und dann auf Weiter.
  3. Klicken Sie auf die Schaltfläche Web oder den Hyperlink oben im Fenster. Ein Webbrowser öffnet sich und stellt eine Verbindung zur Seite für die Softwareaktivierung auf bluebeam.com her.
  4. Überprüfen Sie die Informationen im Browser, und klicken Sie auf Autorisierungscode anfordern. Ihr Autorisierungscode wird auf der nächsten Seite angezeigt.
  5. Geben Sie den Code aus dem Browser im Fenster Manuelle Autorisierung ein und klicken Sie auf Autorisieren.

Die Autorisierung ist abgeschlossen.

Revu 2019

Revu 20

Revu 2018

Fehlermeldung

Ihr Studio-Anzeigename ist der Name, der neben Ihrer Aktivität in Projekten und Sitzungen angezeigt wird. Für Projekte und Sitzungen gilt standardmäßig der gleiche Anzeigename. Dieser kann jedoch unabhängig voneinander geändert werden. Änderungen an Ihrem Studio-Anzeigenamen werden für die Teilnehmerliste, die Markupliste und den Sitzungschat übernommen (siehe unten).

Related Articles