Revu-Einstellungen lassen sich nicht öffnen

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019

Problem

Sie haben Ihre Revu-Version aktualisiert und gehen zu Revu > Einstellungen, aber es passiert nichts.

Ursache

Bei einem Upgrade überträgt Revu automatisch Ihre alten Einstellungen auf die aktualisierte Version. In früheren Versionen von Revu war eine Option für einen Rendermodus verfügbar, den es nun nicht mehr gibt. Wenn Iteratives Zeichnen mit Sweetener vor dem Upgrade aktiviert war, lassen sich die Einstellungen nicht öffnen.

Lösung

Erstellen Sie eine neue Einstellungsdatei

  1. Schließen Sie Revu.
  2. Klicken Sie hier, um die Datei RevuPreferences.xml auf Ihren Computer herunterzuladen.
  3. Navigieren Sie im Windows-Explorer zu der heruntergeladenen Datei.
  4. Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Öffnen mit > Notepad aus.
  5. Gehen Sie in Notepad zu Datei > Speichern, ohne Änderungen vorzunehmen.
  6. Schließen Sie Notepad.

Kopieren Sie Ihre neue Einstellungsdatei

  1. Öffnen Sie den Datei-Explorer und navigieren Sie zum folgenden Speicherort.Achten Sie darauf, „Ihre Version“ im Dateipfad durch die von Ihnen verwendete Version von Revu zu ersetzen: C:\ProgramData\Bluebeam Software\Bluebeam Revu\Ihre Version\Revu
    Wenn der Ordner „ProgramData“ nicht angezeigt wird, gehen Sie folgendermaßen vor, um ihn einzublenden.
  2. Kopieren Sie die Datei „RevuPreferences.xml“, die Sie in diesem Ordner gespeichert haben.
  3. Öffnen Sie Revu.
  4. Gehen Sie zu Revu > Einstellungen, um zu überprüfen, ob die Einstellungen geöffnet werden und das Problem gelöst wurde.

Dieses Problem wird in einem künftigen Update von Revu behoben. Wenn Sie Ihr Problem mit diesen Schritten nicht beheben können, kontaktieren Sie uns bitte.

Fehlerbehebungen

Revu 2019

Einstellungen

 

>Sie haben Ihre Revu-Version aktualisiert und öffnen das Menü „Einstellungen“, aber es passiert nichts.

Related Articles