Werkzeuge und Menüoptionen sind deaktiviert

Dieser Artikel bezieht sich auf:

  • Revu 20 und älter

Problem

In Revu sind Markierungswerkzeuge und/oder andere Menüoptionen (z. B. Signaturen) ausgegraut und nicht verfügbar.

Ursachen

Es gibt verschiedene Gründe, warum Sie bestimmte Werkzeuge und Funktionen nicht auswählen können:

Lösungen

Gehen Sie, bevor Sie mit der Fehlerbehebung starten, zu Dokument > Sicherheit (Strg+L), um Berechtigungen anzuzeigen und/oder ggf. zu ändern.

Lösung 1: Revu befindet sich im Ansichtsmodus.
Unabhängig von den Benutzerberechtigungen sind bestimmte Funktionen im Ansichtsmodus nicht verfügbar. Wechseln Sie zu Revu > Markierungsmodus, um Zugriff auf Markierungswerkzeuge und das vollständige Menü „Dokument“ zu erhalten.

Lösung 2: Revu ist nicht registriert.
Revu kann nur im Ansichtsmodus verwendet werden, wenn es sich um eine Testversion oder eine nicht registrierte Installation handelt. Um auf den Markierungsmodus und alle Funktionen zuzugreifen, gehen Sie zu Revu > Registrieren … und geben Sie nach entsprechender Aufforderung die Seriennummer und den Produktschlüssel ein.

Wenn diese Informationen nicht verfügbar sind, müssen Sie sich an den oder die Lizenzinhaber:in wenden, der bzw. die das Lizenzzertifikat per E-Mail erhalten hat.

Lösung 3: Das Dokument ist kennwortgeschützt.
Wenn in den Dokumenteigenschaften ein Kennwort aktiviert wurde, müssen Sie dieses beim Öffnen der Datei eingeben.

Wenn Sie das Kennwort nicht kennen, müssen Sie sich an den oder die Dateiadministrator:in wenden. Dateiadministrator:innen können entweder das Kennwort oder eine frei zugängliche Kopie des Dokuments bereitstellen, damit Sie daran arbeiten können.

Lösung 4: Das Dokument muss ausgecheckt werden.
Dateien in Studio-Projekten oder anderen DMS müssen ausgecheckt werden, bevor Sie Änderungen vornehmen können. Klicken Sie in Studio-Projekten auf das Vorhängeschloss in der Registerkarte „Dateiname“ und wählen Sie Auschecken. So erhalten Sie vollständigen Zugriff auf die Markierungswerkzeuge und verhindern gleichzeitig, dass andere Benutzer:innen Ihre Änderungen überschreiben.

Lösung 5: Das Dokument enthält digitale Signaturen oder Zertifizierungen.
Sobald eine PDF-Datei signiert oder zertifiziert wurde, wird ihr Inhalt gesperrt, damit keine weiteren Bearbeitungen oder Änderungen vorgenommen werden können. Um das Dokument auf digitale Signaturen oder Zertifizierungen zu überprüfen, gehen Sie zu Fenster > Seitenleisten > Signaturen (Alt+4). Wenn Ihre PDF-Datei signiert/zertifiziert ist, benötigen Sie eine frühere Version der Datei, um auf Markierungswerkzeuge und zusätzliche Funktionen zugreifen zu können.

Beim Zertifizieren von Dokumenten können Administrator:innen Markierungen zulassen. Diese Einstellung kann nach der Zertifizierung allerdings nicht mehr geändert werden.

Lösung 6: Revu wurde mit deaktivierten Funktionen bereitgestellt.
Wenn Revu bei der Installation für mehrere Benutzer:innen konfiguriert wurde, wurde die Software möglicherweise mit deaktivierten Funktionen bereitgestellt. Wenden Sie sich bei Problemen mit Funktionen an Ihre:n IT-Administrator:in oder Ihre IT-Abteilung.

Fehlerbehebungen

Revu 2017 und älter

Revu 2018

Revu 2019

Revu 20

Markierungen

Bearbeiten von Dokumenten

Bereitstellung

Werkzeuge und Menüoptionen sind ausgegraut und nicht verfügbar, was zu einem eingeschränkten Funktionsumfang führt.

Related Articles