Fout digitale handtekening: “Handtekening kon niet worden aangemaakt, certificaat is ingetrokken”

Dit artikel is van toepassing op:

  • Alle versies van Revu

Probleem

Bij het toepassen van een digitale handtekening komt u de volgende fout tegen:

“Handtekening kon niet worden aangemaakt, certificaat is ingetrokken”

Oorzaak

Voordat u een digitale handtekening toepast, vergelijkt Revu uw digitale ID met de CRL (certificaatintrekkingslijst) van de uitgevende instantie om te controleren of de certificaten die worden gebruikt om uw digitale ID te valideren geldig zijn. Deze lijst bevat gegevens van eventuele certificaten die niet langer geldig zijn of die niet vertrouwd mogen worden. 

Als u deze fout ziet, dan komt dat waarschijnlijk omdat uw certificaat of een van de tussenliggende certificaten in de vertrouwensketen is ingetrokken. Dit gebeurt meestal als de uitgevende instantie een nieuwere versie van het originele certificaat heeft uitgegeven. 

Oplossing

In de meeste gevallen kan de derde uitgever van uw digitale ID (bijv. Identrust, Globalsign, Entrust, etc.) het probleem het beste oplossen, gezien zij sneller kunnen bepalen welk certificaat is ingetrokken.

Zodra het ingetrokken certificaat is vastgesteld door uw uitgever, moet het worden ingetrokken door de Windows Certificate store of moet als Onbetrouwbaar worden gemarkeerd. Vervolgens moet het nieuwe certificaat worden geïnstalleerd op de juiste locatie in de Windows Certificate store.

Neem contact met ons op als het probleem zich blijft voordoen nadat u contact hebt opgenomen met de uitgever van uw certificaat.

Problemen oplossen

How-to

Revu 21

Revu 20

Revu 2019

Revu 2018

Revu 2017 & ouder

Beveiliging

Als u deze fout ziet, dan komt dat waarschijnlijk omdat uw certificaat of een van de tussenliggende certificaten in de vertrouwensketen is ingetrokken. Dit gebeurt meestal als de uitgevende instantie een nieuwere versie van het originele certificaat heeft uitgegeven.

Related Articles