Gebruikt u een oudere versie van Revu?
Dit artikel is van toepassing op:
- Basics
- Core
- Complete
Probleem
Als u tools van een bepaalde set in uw Tool Chest wilt gebruiken, krijgt u de volgende foutmelding: ‘Fout tijdens het laden van werkset‘.
Oorzaak
Deze foutmelding verschijnt omdat Revu het .btx-bestand van uw werkset niet kan laden.
Oplossing
U kunt uw werksets herstellen door een back-up van uw instellingen te maken en ze te resetten. Daarna moet u uw werksets weer importeren in uw Tool Chest.
Uw instellingen back-uppen
- Ga naar Revu > Voorkeuren (Ctrl+K).
- Selecteer Beheerder in het linkerzijbalkmenu.
- Selecteer op het tabblad Opties de optie Back-up.
- Kies een locatie op uw lokale schijf om een gezipte map met de back-up van uw instellingen op te slaan.
- Klik op Opslaan.
Revu-instellingen resetten
U moet uw instellingen in Revu resetten voordat u uw tools opnieuw kunt importeren.
- Ga weer naar Revu > Voorkeuren (Ctrl+K).
- Selecteer Beheerder in het linkerzijbalkmenu.
- Selecteer onder Opties Herstellen.
- Klik wanneer daarom wordt gevraagd op OK om opnieuw in te stellen.
Revu wordt automatisch afgesloten en opnieuw geopend met uw geresette instellingen.
Importeer opnieuw uw werksets
- Zoek de back-upmap met uw Revu-instellingen die u op uw lokale schijf heeft opgeslagen.
- Pak de bestanden van de gecomprimeerde map uit.
- Open in Revu de Tool Chest (Alt+X).
- Selecteer boven aan het paneel Tool Chest > Werksets beheren.
- Selecteer Importeren….
- Selecteer het .btx-bestand Mijn hulpmiddelen in de back-upmap.
- Selecteer Openen.
Uw werksets zouden nu hersteld en toegankelijk moeten zijn.
Als de foutmelding weergegeven blijft worden, kan het profiel met uw werksets beschadigd zijn. Zie voor meer informatie Profielen importeren en exporteren. Als uw versie van Revu geïmplementeerd is voor meerdere gebruikers, moet u voor meer informatie contact opnemen met uw IT-beheerder of -afdeling.
Problemen oplossen
Foutbericht