Revu for Mac 1.x Compatibility

Bluebeam® Revu® for Mac 1.x has been tested in and compatibile with the following operating systems:

  • macOS High Sierra (10.13)
  • macOS Sierra (10.12)

While Revu for Mac 1.x may work without issue in other operating systems, it has not been tested and therefore is not supported by Bluebeam.  Any instance of Revu for Mac running on an unsupported operating system would fall under our Limited Support tier.

Related Articles