Beim Erstellen von PDF-Dateien über Plugins oder den Bluebeam-PDF-Drucker werden mehrere Dialogfelder zum Speichern unter angezeigt

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Zu anderen Versionen wechseln:

Problem

Wenn Sie auf dem Bluebeam PDF-Drucker drucken oder eines der Plug-ins verwenden, werden mehrere Dialogfenster mit dem Titel „Speichern unter“ für alte Druckaufträge angezeigt.

Ursache

Die vom Drucker und den Plug-ins erstellten temporären Dateien werden nach dem Erstellen von PDFs nicht entfernt. Diese temporären Dateien sollten automatisch entfernt werden. Ein Grund, warum diese Dateien nicht entfernt werden, besteht darin, dass ein Programm mit „Als Administrator ausführen“ gestartet und dann mit dem Bluebeam PDF-Drucker gedruckt wurde. Entfernen Sie die Dateien, indem Sie den Portmonitor (bbprint.exe) neu starten.

Lösung

  1. Gehen Sie in Revu zu Revu > Administrator.
  2. Wählen Sie die Registerkarte Drucker aus.
  3. Wählen Sie Druckaufträge löschen aus.
  4. Wählen Sie unter „Portmonitor“ die Option Stopp aus und klicken Sie auf Neu starten.
  5. Wählen Sie Abbrechen aus, wenn das Dialogfenster „Speichern unter“ für alte PDFs angezeigt wird.
  6. Klicken Sie auf OK.

Wenn die Aufforderungen zur Eingabe der alten PDF-Dateien nach dem Neustart des Portmonitors weiterhin angezeigt werden, führen Sie die folgenden Schritte aus, um die temporären Dateien manuell zu entfernen:

  1. Öffnen Sie den Bluebeam Administrator.
  2. Drücken Sie die Windows-Taste und die R-Taste.
  3. Geben Sie im Dialogfenster „Ausführen“ %programdata%\Bluebeam Software\Print Jobs ein.
    Der Ordner „ProgramData“ ist standardmäßig ausgeblendet. Wenn der Ordner nicht sichtbar ist, befolgen Sie die Schritte auf der Microsoft-Supportseite, um ausgeblendete Dateien anzuzeigen.
  4. Löschen Sie alle MXB– und PSB– Dateien in dem Ordner.
  5. Öffnen Sie den Ordner, der unter Ihrem Benutzernamen angegeben ist.
  6. Löschen Sie alle MXB-und PSB-Dateien in dem Ordner.
  7. Wählen Sie im Bluebeam Administrator die Registerkarte Drucker aus.
  8. Wählen Sie unter „Portmonitor“ die Option Stopp aus und klicken Sie auf Neu starten.

Fehlerbehebungen

Revu 2018

Integrationen und Plug-ins

Revu 20

Revu 21

Andere Versionen dieses Artikels

Revu 2017 und älter

Übersicht

Es werden Dialogfenster mit dem Titel „Speichern unter“ für alte PDF-Dateien angezeigt, wenn Sie eine PDF-Datei mit den Plug-ins oder dem Bluebeam PDF-Drucker erstellen.

Relevante Produkte

Bluebeam Revu


Problem

Wenn Sie auf dem Bluebeam PDF-Drucker drucken oder eines der Plug-ins verwenden, werden mehrere Dialogfenster mit dem Titel „Speichern unter“ für alte Druckaufträge angezeigt.

Lösung

Die vom Drucker und den Plug-ins erstellten temporären Dateien werden nach dem Erstellen von PDFs nicht entfernt. Diese temporären Dateien sollten automatisch entfernt werden. Ein Grund, warum diese Dateien nicht entfernt werden, besteht darin, dass ein Programm mit „Als Administrator ausführen“ gestartet und dann mit dem Bluebeam Drucker gedruckt wurde. Durch das Neustarten des Portmonitors (bbprint.exe) sollten die Dateien jedoch entfernt werden.

  1. Wählen Sie Start aus und tippen Sie Bluebeam Administrator ein.
  2. Klicken Sie mit der rechten Maustaste auf Bluebeam Administrator und wählen Sie Als Administrator ausführen.
  3. Klicken Sie auf die Registerkarte Protokollieren und anschließend auf die Schaltfläche Temp zurücksetzen.
  4. Klicken Sie auf die Registerkarte Drucker.
  5. Klicken Sie im Abschnitt Portmonitor auf die Schaltfläche Stopp und dann auf Neu starten.
  6. Klicken Sie auf Abbrechen, wenn das Dialogfenster Speichern unter für alte PDF-Dateien angezeigt wird.
  7. Klicken Sie auf OK.

Wenn die Aufforderungen zur Eingabe der alten PDF-Dateien nach dem Neustart des Portmonitors weiterhin angezeigt werden, führen Sie die folgenden Schritte aus, um die temporären Dateien manuell zu entfernen:

  1. Öffnen Sie den Bluebeam Administrator.
  2. Klicken Sie auf die Registerkarte Protokollieren und dann auf die Schaltfläche Durchsuchen.

    Der Ordner %TEMP%\Bluebeam Software wird geöffnet.

  3. Löschen Sie alle MBX– und PSB– Dateien in dem Ordner.
  4. Öffnen Sie den Ordner C:\ProgramData\ Bluebeam Software\Print Jobs\<Ihr Benutzername>

    Hinweis: Der Ordner „ProgramData“ wird in der Regel standardmäßig ausgeblendet.Wenn Sie ihn nicht sehen, gehen Sie wie folgt vor:

    In Windows 8.1 oder 10 – Gehen Sie im Windows-Explorer auf die Registerkarte „Ansicht“ und aktivieren Sie das Kontrollkästchen „Ausgeblendete Elemente“.Wenn das Dialogfenster „Ordneroptionen“ geöffnet wird, klicken Sie auf die Registerkarte „Ansicht“ und aktivieren Sie die Option „Ausgeblendete Dateien, Ordner und Laufwerke anzeigen“.

    In Windows 7.1 und Vista – Klicken Sie auf „Organisieren“ > „Ordner- und Suchoptionen“. Wenn das Dialogfenster „Ordneroptionen“ geöffnet wird, klicken Sie auf die Registerkarte „Ansicht“ und aktivieren Sie die Option „Ausgeblendete Dateien, Ordner und Laufwerke anzeigen“.

  5. Löschen Sie alle MBX– und PSB– Dateien in dem Ordner.
  6. Kehren Sie zum Bluebeam Administrator zurück und klicken Sie auf die Registerkarte Drucker.
  7. Klicken Sie auf die Schaltfläche Stopp und dann auf Neu starten.

Das Dialogfenster „Speichern unter“ sollte nicht angezeigt werden und die Dialogfenster „Speichern unter“ für die alten PDFs sollten nicht erneut angezeigt werden.

Fehlerbehebungen

Revu 2017 und älter

Integrationen und Plug-ins

Wenn Sie auf dem Bluebeam PDF-Drucker drucken oder eines der Plug-ins verwenden, werden mehrere Dialogfenster mit dem Titel „Speichern unter“ für alte Druckaufträge angezeigt.

Related Articles