Fehler bei der Registrierung: „Autorisierungscode manuell erhalten“

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019
  • Revu 2018

Zu anderen Versionen wechseln:

Problem

Bei der Registrierung von Revu wird folgende Fehlermeldung angezeigt:

„105. Es konnte keine Internetverbindung hergestellt werden. Bitte wählen Sie ,Autorisierungscode manuell erhalten‘ aus, um einen Autorisierungscode manuell zu erhalten.“

Ursache

Diese Fehlermeldung kann mehrere Ursachen haben:

  • Die Kommunikation zwischen dem Registrierungsserver von Bluebeam und Ihrem Computer wird durch eine Firewall verhindert.
  • Ihr Computer ist nicht mit dem Internet verbunden.
  • Ihre Systemuhr ist um mehr als fünf (5) Minuten falsch eingestellt.

Lösung

Sie können Ihren Autorisierungscode manuell anfordern, um die Registrierung von Revu abzuschließen.
Dieser Prozess kann nicht von Kunden genutzt werden, die unser cloudbasiertes Open-Licensing-System verwenden, für das eine zuverlässige Internetverbindung benötigt wird, um mit dem Registrierungsserver zu kommunizieren. Bitte wenden Sie sich an Ihren Netzwerkadministrator, um das Verbindungsproblem zu beheben.

Zunächst müssen Sie den Registrierungsbildschirm öffnen.

  1. Öffnen Sie Revu .
  2. Klicken Sie im Menü Revu auf Registrieren. Das Dialogfeld zur Registrierung bei Bluebeam wird geöffnet.

Fordern Sie nun den manuellen Autorisierungscode an.

  1. Geben Sie die Seriennummer und den Produktschlüssel ein und klicken Sie auf Registrieren.
    Wenn Sie Ihr Lizenzzertifikat mit der Seriennummer und dem Produktschlüssel verloren haben, kontaktieren Sie uns, um sie erneut anzufordern.
  2. Klicken Sie auf Manuell autorisieren und dann auf Weiter.
  3. Klicken Sie auf die Schaltfläche Web oder den Hyperlink oben im Fenster. Ein Webbrowser wird geöffnet und stellt eine Verbindung zur Seite für die Softwareaktivierung auf bluebeam.com her.
  4. Überprüfen Sie die Informationen im Browser und klicken Sie auf Autorisierungscode anfordern. Ihr Autorisierungscode wird auf der nächsten Seite angezeigt.
  5. Geben Sie den Code aus dem Browser im Fenster Manuelle Autorisierung ein und klicken Sie auf Autorisieren.

Die Autorisierung ist abgeschlossen.

Fehlerbehebungen

Revu 2019

Fehlermeldung

Lizenzierung und Registrierung

Revu 20

Andere Versionen dieses Artikels

Revu 2017 und ältere Versionen

Problem

Bei der Registrierung von Revu wird folgende Fehlermeldung angezeigt:

„105. Es konnte keine Internetverbindung hergestellt werden. Bitte wählen Sie ,Autorisierungscode manuell erhalten‘ aus, um einen Autorisierungscode manuell zu erhalten.“

Ursache

Diese Fehlermeldung kann mehrere Ursachen haben:

  • Die Kommunikation zwischen dem Registrierungsserver von Bluebeam und Ihrem Computer wird durch eine Firewall verhindert.
  • Ihr Computer ist nicht mit dem Internet verbunden.
  • Ihre Systemuhr ist um mehr als fünf (5) Minuten falsch eingestellt.

Lösung

Sie müssen Ihren Code manuell erhalten, um die Registrierung von Revu abzuschließen.
Dieser Prozess kann nicht von Kunden genutzt werden, die unser cloudbasiertes Open-Licensing-System verwenden, für das eine zuverlässige Internetverbindung benötigt wird, um mit dem Registrierungsserver zu kommunizieren. Bitte wenden Sie sich an Ihren Netzwerkadministrator, um das Verbindungsproblem zu beheben.

Zunächst müssen Sie den Registrierungsbildschirm öffnen.

  1. Öffnen Sie Revu .
  2. Klicken Sie im Menü Hilfe auf Registrieren. Das Dialogfeld zur Registrierung bei Bluebeam wird geöffnet.

– Oder –

  1. Öffnen Sie den Bluebeam Administrator .
  2. Klicken Sie im Menü Werkzeuge auf Revu registrieren. Das Dialogfeld zur Registrierung bei Bluebeam wird geöffnet.

Fordern Sie nun den manuellen Autorisierungscode an.

  1. Geben Sie die Seriennummer und den Produktschlüssel ein und klicken Sie auf Registrieren.
    Wenn Sie Ihr Lizenzzertifikat mit der Seriennummer und dem Produktschlüssel verloren haben, kontaktieren Sie bitte Lizenzierung und Registrierung, um sie erneut anzufordern.
  2. Klicken Sie auf Manuell autorisieren und dann auf Weiter.
  3. Klicken Sie auf die Schaltfläche Web oder den Hyperlink oben im Fenster. Ein Webbrowser wird geöffnet und stellt eine Verbindung zur Seite für die Softwareaktivierung auf bluebeam.com her.
  4. Überprüfen Sie die Informationen im Browser und klicken Sie auf Autorisierungscode anfordern. Ihr Autorisierungscode wird auf der nächsten Seite angezeigt.
  5. Geben Sie den Code aus dem Browser im Fenster Manuelle Autorisierung ein und klicken Sie auf Autorisieren.

Die Autorisierung ist abgeschlossen.

Fehlerbehebungen

Revu 2017 und älter

Fehlermeldung

Lizenzierung und Registrierung

Beim Versuch, Revu zu registrieren, wird Ihnen folgende Fehlermeldung angezeigt: „105. Es konnte keine Internetverbindung hergestellt werden. Bitte wählen Sie ‚Autorisierungscode manuell erhalten‘, um manuell einen Autorisierungscode zu erhalten.“

Related Articles