Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
Problem
Wenn Sie versuchen, ein Dokument an den Bluebeam Stapler oder den Bluebeam PDF-Drucker zu senden, erhalten Sie die folgende Fehlermeldung: „Stapler ist in Ihrer aktuellen Subscription nicht enthalten. Bitte melden Sie sich bei Revu an oder aktualisieren Sie Ihre Subscription, um auf diese Funktion zuzugreifen.“
Benutzer:innen, die mit Revu 21 arbeiten, haben mit allen Subscription Plänen (Basics, Core und Complete) Zugriff auf den Bluebeam Stapler und den Bluebeam PDF-Drucker. Wenn Sie Revu 20 verwenden, enthalten alle Editionen (Standard, CAD und eXtreme) Zugriff auf diese Apps von Bluebeam.
Ursache
Wenn Sie Revu 21 nutzen und diese Fehlermeldung erhalten, ist Ihr Bluebeam Konto schreibgeschützt oder nicht zugewiesen. Wenn Sie diese Fehlermeldung bei der Verwendung von Revu 20 erhalten, haben Sie eine Seite-an-Seite-Installation mit Revu 21.
Lösung
Mögliche Lösungen für die verschiedenen Versionen von Revu finden Sie unten.
Revu 21
Um Ihren Subscription Zugriff zu prüfen, melden Sie sich bei Revu 21 an und wählen Sie in der oberen rechten Ecke Ihre E-Mail-Adresse aus. Wenn unter Ihren Kontodetails Paket: nicht zugewiesen angezeigt wird, bedeutet das, dass Sie im schreibgeschützten Modus auf Revu 21 zugreifen können. Wenden Sie sich an Ihre:n Unternehmensadministrator:in (d. h. den oder die Lizenzinhaber:in und/oder die IT-Abteilung) und fragen Sie nach einer Änderung Ihres Subscription Plans auf Basics, Core oder Complete.
Wenn Sie ein:e Unternehmensadministrator:in Ihres Kontos sind, können Sie Ihren Subscription Zugriff direkt ändern oder über das Verwaltungsportal für Subscriptions von Bluebeam eine Deaktivierung/Reaktivierung Ihres Kontos durchführen. Melden Sie sich bei Revu 21 ab, bevor Sie Änderungen an Ihrem Konto vornehmen.
Revu 20
Wenn Sie Revu 20 verwenden, aber auch Revu 21 installiert haben, müssen Sie Revu 21 und die entsprechende OCR-Funktion deinstallieren, um wieder Zugriff auf den Bluebeam Stapler und den Bluebeam PDF-Drucker zu erhalten. Gehen Sie dabei wie folgt vor:
- Geben Sie in der Windows-Suchleiste neben der Schaltfläche Start Apps & Features ein und treffen Sie die entsprechende Auswahl in den Ergebnissen.
- Scrollen Sie nach unten zu Bluebeam Revu x64 21 und klicken Sie darauf. Wählen Sie Deinstallieren aus.
- Scrollen Sie nach unten zu BluebeamOCR 21 und klicken Sie darauf. Wählen Sie Deinstallieren aus.
- Starten Sie Ihren Computer neu.
- Öffnen Sie Revu.
- Wählen Sie Revu > Administrator aus und greifen Sie auf den Bluebeam Stapler und/oder den Bluebeam PDF-Drucker zu.
Revu 21
Fehlerbehebungen
Subscription Verwaltung
Fehlermeldungen