Dieser Artikel bezieht sich auf:
- Revu 21
Problem
Wenn Sie versuchen, sich beim Verwaltungsportal für Subscriptions von Bluebeam (also beim Portal für Unternehmensadministration) und/oder beim Bluebeam Webshop anzumelden, wird Ihnen folgende Fehlermeldung angezeigt:
Ursache
Wenn Sie einen Link, der als Lesezeichen gespeichert und/oder in dem die Serverregion nicht zwischengespeichert ist, verwenden, können Sie nicht auf Ihr Konto zugreifen.
Lösung
Verwenden Sie die folgenden Links, um zur Kontoverwaltung von Bluebeam zu gelangen. Wählen Sie die richtige Serverregion für Ihre Konten aus, wenn Sie dazu aufgefordert werden.
Weitere Informationen zur Verwaltung Ihrer Subscription Arbeitsplätze finden Sie in der Verwaltungsanleitung zu den Bluebeam Subscriptions. Wenn Sie auf Kaufinformationen zu Ihren Subscriptions zugreifen möchten, klicken Sie hier. Weitere Informationen zu einem Upgrade/Downgrade Ihrer Subscriptions finden Sie in diesem Artikel.
Bluebeam Cloud
Revu 21
Fehlerbehebungen
Subscription Verwaltung
Subscriptions