Network connection issues when trying to register/unregister

Applies to:

  • Revu 2017 & below

Problem

Registration error

When you attempt to register Revu 2017 or below, you receive the following error message:

105 An online connection could not be established.

Failure to unregister

Alternatively, you receive the following error message when attempting to unregister Revu 2017 or below:

License failed to unregister, please check network connectivity and try again.

Cause

In order to comply with Microsoft’s latest security policies, we recently updated our cloud infrastructure to support Transport Layer Security v1.2.

TLS is a secure protocol for communicating over a network. As a result of the update, older versions of Revu (2017 and below) are receiving error messages when attempting to register/unregister.

Solution

If you’d like to manually register rather than download the configuration files below, please see this article.

To Register:

  1. Close Revu if it’s open.
  2. Download the configuration file applicable to your version:
  3. Open your Downloads folder, right-click the zipped configuration folder, and select Extract All > Extract.
  4. In the Windows File Explorer, go to or copy/paste the following file path according to your version of Revu:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Revu
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2016\Revu
  5. Copy/paste the Revu.exe.config file from the folder you downloaded and unzipped.
    When you receive a pop-up message that a file with the same name exists, select Replace.
  6. If you use Revu 2017, you must replace another file. To do this, go to or copy/paste the following file path:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
  7. Copy/paste the PbMngr5.exe.config file from the configuration folder you downloaded and unzipped.
    When you receive a pop-up message that a file with the same name exists, select Replace.
  8. Reopen Revu and try to register or unregister again.

Revu 2017 & Below

Troubleshooting

Error Message

Encountering connectivity issues when trying to register or unregister Revu 2017 or below? Get help here.

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