Linienwerkzeug
Das Linienwerkzeug zeichnet ein Liniensegment. Segmente können in jedem Winkel liegen und leicht horizontal oder vertikal auf der Seite gezwungen werden.
- Wählen Sie das Linienwerkzeug mit einer der folgenden Methoden aus:
- Gehen Sie zu Werkzeuge > Markierung >
Linie. - Wählen Sie
auf der Symbolleiste „Formen“ aus. - Drücken Sie L auf der Tastatur.
- Gehen Sie zu Werkzeuge > Markierung >
- Zum Platzieren eines Liniensegments auf dem PDF ziehen.
Tipps:
- Halten Sie die Umschalttaste gedrückt, um Linien horizontal, vertikal oder im 45°-Winkel zu zeichnen.
Gehen Sie wie folgt vor, um Markierungen aus Ihrer PDF-Datei zu entfernen:
- Wählen Sie die Markierung in der PDF-Datei oder aus der Markierungsliste aus.
- Drücken Sie die Taste Entf auf Ihrer Tastatur oder klicken Sie mit der rechten Maustaste und wählen Sie
Löschen.
Sie können fast allen Markierungen, die kein eigenes Textfeld haben, eine Notiz hinzufügen. Doppelklicken Sie dazu auf die Markierung, um das Popup-Fenster „Notiz“ zu öffnen. An Markierungen angehängte Notizen haben eine ähnliche Funktion wie das Notizwerkzeug.
Sie können zu fast jeder Markierung eine Aktion hinzufügen. Klicken Sie mit der rechten Maustaste auf die Markierung und wählen Sie Aktion bearbeiten aus.
Markierungen können unterhalb und rechts neben der Markierung (oder gruppierten Markierungen) Symbolanzeiger anzeigen. Dazu gehören:
Aktion: Zeigt an, dass für diese Markierung eine Aktion definiert ist. Wählen Sie diese Option, um die Aktion auszulösen.
Bildaufnahme: Zeigt an, dass die Markierung eingebettete Medien enthält (in der Regel ein Bild oder ein Video). Klicken Sie auf dieses Symbol, um ein Vorschaufenster zu öffnen.
Antwort: Zeigt an, dass in der Markierungsliste eine oder mehrere Antworten vorhanden sind. Bewegen Sie den Mauszeiger darüber, um eine Vorschau der Antworten anzuzeigen, oder wählen Sie die Option aus, um zu dem entsprechenden Eintrag der Markierung zu springen. Sie können die Anzeige von Antwortanzeigern im Menü Ansicht deaktivieren.
Wählen Sie eine Markierung aus, um die entsprechenden Ziehpunkte anzuzeigen. Jeder Ziehpunkt steuert einen unterschiedlichen Aspekt der Größe und Ausrichtung.
Größe der Markierung ändern oder dessen Winkel anpassen: Ziehen Sie den entsprechenden gelben Ziehpunkt. Halten Sie die Umschalttaste gedrückt und ziehen Sie die Markierung nur horizontal, vertikal oder im 45°-Winkel.
Weitere Informationen finden Sie unter Markierungen bearbeiten.
Die Darstellung der Linien-Markierung ist konfigurierbar, einschließlich Farbe, Dicke, Muster, Enden und Deckkraft.
Um die Darstellung einer Linienmarkierung zu ändern, wählen Sie die Markierung aus und wählen Sie die Seitenleiste Eigenschaften. Gehen Sie zu Fenster > Seitenleisten > Eigenschaften, um die Seitenleiste Eigenschaften anzuzeigen, falls sie ausgeblendet ist. Mehrere Eigenschaften sind auch in der Symbolleiste „Eigenschaften“ verfügbar, wenn die Markierung ausgewählt ist.
Farbe: Sets die Linienfarbe.
Füllfarbe: Steuert die Füllfarbe der Endpunkte.
Hervorheben: Macht die Füllfarbe und Linie transparent, sodass der darunterliegende Inhalt sichtbar wird.
Opazität: Setzt das Opazitätsniveau der Linie und Endpunkte von 0 (unsichtbar) bis 100 (undurchsichtig).
Linienstärke: Legt die Linienstärke in Punkten fest. Eine Einstellung von 0 macht die Linie effektiv unsichtbar.
Stil: Legt das Muster der Linie fest. Darüber hinaus stehen mehrere erweiterte Linieneigenschaften zur Verfügung, und Sie können benutzerdefinierte Linieneigenschaften erstellen.
Start und End: Kontrolliert das Erscheinungsbild der Endpunkte auf jeder Seite der Linie. Das untenstehende Diagramm zeigt Beispiele für jeden Endpunkttyp.
Jeder Endpunkt hat eine zugehörige Skala , die die Größe des Endpunkts in Bezug auf die Linienbreite bestimmt. Standardmäßig ist er auf Auto eingestellt und passt sich automatisch an, wenn die Linienbreite geändert wird.