Applies to:
- Revu 20
- Revu 2019
- Revu 2018
Jump to other versions:
Problem
When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:
Could not connect to Bluebeam Studio.
Cause
The firewall ports used for Bluebeam Studio connections are likely blocked as part of your network security policies.
Solution
Contact your IT department to confirm that the ports listed below are unblocked for the indicated hosts:
- *.bluebeam.com:443
- *.amazonaws.com:443
- *.bluebeamstudio.co.uk:443
Other versions of this article
Revu 2017 and older
Problem
When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:
“Could not connect to Bluebeam Studio.”
Cause
This is usually because the firewall ports used for Bluebeam Studio connections are currently blocked as part of your IT department’s network security policies.
Solution
Contact your IT department to confirm that the ports listed below are open.
For Revu 12.5 and above
The following ports must be unblocked for the indicated hosts:
- *.bluebeam.com:443
- *.amazonaws.com:443
For Revu 10 to 12.1
The following TCP/UDP ports must be unblocked for the indicated hosts:
- studio.bluebeam.com:443
- studio.bluebeam.com:7398
- *.amazonaws.com:443
For Revu 8.5 through 9
The following TCP/UDP ports must be unblocked for the indicated hosts:
- studio.bluebeam.com:443
- studio.bluebeam.com:7398