Error: License file cannot be found

Applies to:

  • Revu 20 & below

Problem

You see the following error message when registering Revu: The license file could not be found. Please reinstall the software to fix this problem, or see troubleshooting in the Help files for more information. Screenshot of the error message

Cause

These issues are permission-related conflicts that occur when installing Revu without the proper licensing server authorizations. 

Solution

Run as administrator

To resolve this issue, you will need to uninstall Revu and reinstall it as an administrator. To do this:

  1. Uninstall Revu.
  2. Restart your computer.
  3. Go to https://support.bluebeam.com/updates/. Download the version on your license.
  4. Right-click the downloaded file and select Show in Folder.
  5. Within the folder, right-click the same file and select Run as administrator.
  6. Enter your admin username and password. Click Yes.

Revu should now be correctly installed and you should no longer encounter this error when registering.

Run with an elevated command line

If you are still experiencing issues, reach out to your IT department/professional and have them reinstall Revu using an elevated command line.

  1. Uninstall Revu 
  2. Restart your computer.
  3. Open an elevated command line. 
  4. Deploy Revu with the appropriate deployment script

 

Troubleshooting

Revu 2017 & Below

Revu 2018

Revu 2019

Error Message

Licensing & Registration

If you see the error message “The license file could not be found. Please reinstall the software to fix this problem, or see troubleshooting in the Help files for more information,” this article discusses how you can resolve the issue.

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