Using an older version of Revu?
Applies to:
- Basics
- Core
- Complete
Problem
When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:
Could not connect to Bluebeam Studio.
Cause
When this error message appears, the firewall ports used for Bluebeam Studio connections may be blocked due to your network security policies.
Alternatively, depending on your country or region, Bluebeam may be restricting access to Studio services due to the export laws of the United States and other jurisdictions. Learn more in the Trade and Export Law section of General Services and Software Terms of Use.
Solution
Contact your IT department to confirm if the ports listed below are unblocked for the indicated hosts:
Global Services:
*.amazonaws.com:443
*.gds.bluebeam.com:443
*.login.okta.com:443
US Environment:
*.bluebeam.com:443
UK Environment:
*.bluebeamstudio.co.uk:443
AUS Environment:
*.bluebeamstudio.com.au:443
DE Environment:
*.bluebeamstudio.de:443
SE Environment:
*.bluebeamstudio.se:443
Revu is proxy aware, and automatically uses your proxy if its configuration is recognized as valid. To force Revu to use the proxy, select Revu > Preferences (Ctrl+K), and choose Studio in the sidebar. From the Options tab, select Force Proxy Use.
Troubleshooting
Error Message
Studio